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Autodesk Revit 2016 Architecture Fundamentals

Practice 1a

Estimated time for
completion: 15 minutes

Open and Review a Project

Practice Objectives

* Navigate the graphic user interface.

* Manipulate 2D and 3D views by zooming and panning.
+ Create 3D Isometric and Perspective views.

+ Set the Visual Style of a view.

In this practice you will open a project file and view each of the
various areas in the interface. You will investigate elements,
commands, and their options. You will also open views through
the Project Browser and view the model in 3D, as shown in
Figure 1-52.
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Figure 1-52

Task 1 - Explore the interface.

1. In the Application Menu, expand L (Open) and click
I (Project).

2. In the Open dialog box, select Modern-Hotel-Final-M.rvt. It
is found in your practice folder and is a version of the main
project you will work on throughout the training guide.
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|ntroduction to BIM and Autodesk Revit

If the Project Browser
and Properties palette
are docked over each
other, use the Project
Browser tab at the
bottom to display it.

3. Click Open. The 3D view of the modern hotel building opens
in the drawing window.

4. In the Project Browser, expand the Floor Plans node.

Double-click on Floor 1 to open it. This view is referred to as
Floor Plans: Floor 1.

5. Take time to review the floor plan to get acquainted with it.
6. Review the various parts of the screen.

7. In the drawing window, hover the cursor over one of the

doors. A tooltip displays describing the element, as shown in
Figure 1-53.

Doors : M_Single-Flush : 0915 x 2134mm : R0 L

Il

Figure 1-53

8. Hover the cursor over another element to display its
description.

9. Select a door. The Ribbon changes to the Modify | Doors tab.
10.Click in an empty space to release the selection.

11. Hold down <Ctrl> and select several elements of different
types. The Ribbon changes to the Modify | Multi-Select tab.

12.Click in an empty space to release the selection set.

13. In the Architecture tab=Build panel, click O (Wall). The
Ribbon changes to the Modify | Place Wall tab and at the end
of the Ribbon, the Draw panel is displayed. It contains tools
that enable you to create walls. The rest of the Ribbon
displays the same tools that are found on the Modify tab.

14.In the Select panel, click b (Modify) to return to the main
Ribbon.

@ 2015 ASCENT - Center for Technical Knowledge® 1-33
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You might need to
widen the Project
Browser to display the

full names of the views.

This view is referred to
as Elevations
(Building Elevation):
East view.

15. In the Architecture tab>Build panel, click D (Door). The

Ribbon changes to the Modify | Place Door tab and displays

the options and tools you can use to create doors.

16. In the Select panel, click " (Modify) to return to the main

Ribbon.

Task 2 - Look at views.

1.

In the Project Browser, verify that the Floor Plans node is
open. Double-click on the Floor 1 - Furniture Plan view.

The basic floor plan displays with the furniture, but without
the annotations that were displayed in the Floor 1 view. Open
the 1st Floor Life Safety Plan view by double-clicking on it.

The walls and furniture display, but the furniture is grayed out
and red lines describing important life safety information
display.

In the Project Browser, scroll down and expand Elevations
(Building Elevation). Double-click on the East elevation to
open the view.

Expand Sections (Building Section) and double-click on the
East-West Section to open it.

At the bottom of the drawing window, in the View Control Bar,
click &7 (Visual Style) and select Shaded. The elements in
the section are now easier to read.

In the Project Browser, scroll down to the Sheets (all) node
and expand the node.

1-34
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|ntroduction to BIM and Autodesk Revit

8. View several of the sheets. Some have views already

applied, (e.g., A2.3 - 2nd-8th Floor Plan (Typical) as shown
in Figure 1-54).

Autodesk Revit
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Figure 1-54

9. Which sheet displays the view that you just set to Shaded?

Task 3 - Practice viewing tools.

1. Return to the Floor Plans: Floor 1 view.

2. In the Navigation Bar, click E and select Zoom In Region
or type ZR. Zoom in on one of the stairs.

3. Pan to another part of the building by holding and dragging
the middle mouse button or wheel. Alternatively, you can use
the 2D Wheel in the Navigation Bar.

4. Double-click on the mouse wheel to zoom out to fit the
extents of the view.
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5. In the Quick Access Toolbar, click Il (Default 3D View) to
open the default 3D view, as shown in Figure 1-55.

Figure 1-55

6. Hold down <Shift> and use the middle mouse button or wheel
to rotate the model in the 3D view.

7. In the View Control Bar, change the Visual Style to
& (Shaded). Then try = (Consistent Colors). Which one
works best when you view the back of the building?

8. Use the ViewCube to find a view that you want to use.

9. In the Project Browser, expand 3D Views and right-click on
the {3D} view and select Rename.... In the Rename View
dialog box type in a useful name.

10. Review the other 3D views that have already been created.

11. Press <Ctri>+<Tab> to cycle through the open views.

)
12.In the Quick Access Toolbar, expand “— (Switch Windows)
and select the Modern-Hotel-Final.rvt - Floor Plan: Floor 1
view.

13.In the Quick Access Toolbar, click ‘= (Close Hidden
Windows). This closes all of the other windows except the
one in which you are working.
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14.In the Quick Access Toolbar, expand (Default 3D View)
and click - (Camera).

15. Click the first point near the Lobby room name and click the
second point (target) outside the building, as shown in
Figure 1-56.

\
1st Point 2nd Polnf._-j
Figure 1-56

16. The fumiture and planters display even though they did not
display in the floor plan view.

This file is not set up to 17.1n the Vi | he Visual Stvi @ (Realisti
work with Rayirace. .In the View Control Bar, set the Visual Style to = (Realistic).

18.In the Project Browser, right-click on the new camera view
and select Rename... In the Rename View dialog box, type
Lobby Seating Area and click OK.

19.In the Quick Access Toolbar, click E (Save) to save the
project.

20.In the Application Menu, click d (Close). This closes the
entire project.

© 2015, ASCENT - Center for Technical Knowledge® 1-37



Autodesk Revit 2016 Architecture Fundamentals

Practice 2a

Estimated time for
completion: 10 minutes

Draw and Edit Elements

Practice Objective

* Use draw tools and drawing aids.

In this practice you will use the Wall command along with Draw
tools and drawing aids, such as temporary dimensions and
snaps. You will use the Modify command and modify the walls

using grips, temporary dimensions, the Type Selector, and
Properties. You will add a door and modify it using temporary

dimensions and controls. The completed drawing is shown in
Figure 2-18.
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Figure 2-18

Task 1 - Draw and modify walls.

1. In the Application Menu, click — (New)> L/ (Project).

2. Inthe New Project dialog box, select Architectural Template
in the Template file drop-down list, and click OK.

+ This training guide uses the US Metric setup. If you are
not using this installation, use the DefaultMetric.rte file
from your practice folder. In the New Project dialog box,
click Browse..., navigate to the practice files folder, select
DefaultMetric.rte and click Open. Click OK to close the
New Project dialog box.

2-16
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Basic Drawing and Modify Tools

3. In the Quick Access Toolbar, click B (Save). When
prompted, name the project Simple Building.rvt.

4. In the Architecture tab>Build panel, click G (wall).

5. In the Modify | Place Wall tab>Draw panel, click

= (Rectangle) and draw a rectangle approximately
30500mm x 21500mm. You do not have to be precise
because you can change the dimensions later.

6. Note that the dimensions are temporary. Select the vertical
dimension text and type 21500, as shown in Figure 2—-19.
Press <Enter>.

Figure 2-19

7. The dimensions are still displayed as temporary. Click the
dimension controls of both the dimensions to make them
permanent, as shown in Figure 2—-20.
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Figure 2-20

* You will change the horizontal wall dimension using the
permanent dimension.

8. In the Select panel, click B (Modify). You can also use one
of the other methods to switch to Modify:

* Type the shortcut MD
* Press <Esc> once or twice
+ Right-click and select Cancel

© 2015, ASCENT - Center for Technical Knowledge® 2-17
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9.

Select either vertical wall. The horizontal dimension becomes
active (changes to blue). Click the dimension text and type
30500, as shown in Figure 2-21.

30700

30500

Ilr-s :

Figure 2-21

10.Click in an empty space to end the selection. You are still in

the Modify command.

11. In the Architecture tab>Build panel, click G (Wall). In the

Draw panel, verify that /! (Line) is selected. Draw a wall
horizontally from midpoint to midpoint of the vertical walls.

12. Draw another horizontal wall 2500mm above the middle

horizontal wall. You can use temporary dimensions or the
Offset field to do this.

13. Draw a vertical wall exactly 5000mm from the left wall, as

shown in Figure 2-22.

|
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| H
Figure 2-22

2-18
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horizontal wall, as shown in Figure 2-23.

14.In the Draw panel, click © (Circle) and draw a 4200mm
radius circular wall at the midpoint of the lower interior

Y

Figure 2-23

walls.

outside walls change.

Properties

15.Click B (Modify) to finish the command.

16. Hover the cursor over one of the outside walls, press <Tab>
to highlight the chain of outside walls, and click to select the

17.In the Type Selector, select Basic Wall: Exterior - Block on
Mtl. Stud, as shown in Figure 2-24. The thickness of the

Basic Wall

"] Exterior - Block on Mtl. Stud

b:‘arch
1 CW 102-85-215p

= Exterior - Block on Mtl. Stud

=== Exterior - Brick on Mtl, Stud

Foundation - 300mm Concrete

Figure 2-24

= Exterior - Render on Brick on Block

© 2015, ASCENT - Center for Technical Knowledge®
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18.Click in empty space to release the selection.

19. Select the vertical interior wall. In the Type Selector, change
the wall to one of the small interior partition styles.

20.Click in an empty space to release the selection.

Task 2 - Add and modify a door.

1. Zoom in on the room in the upper left comner.
2. In the Architecture tab>Build panel, click R (Door).

0
3. In the Modify | Place Door tab>Tag panel, click e (Tag on
Placement) if it is not already selected.

4. Place a door anywhere along the wall in the hallway.

5. Click ” (Modify) to finish the command.

6. Select the door. Use temporary dimensions to move it so that
it is 300mm from the right interior vertical wall. If required,
use controls to flip the door so that it swings into the room, as
shown in Figure 2-25.

Flip l:.:n:u'rtl"n:h‘s—\i
Ar
{1
. -~

Temporary
Dimensions —— . o o
| 37455 . 300.0
i —
Figure 2-25

7. Type ZE to zoom out to the full view.
8. Save the project.

2-20
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Practice 2b

Estimated time for
completion: 15 minutes

Remember that you can
also press <Delete>, or
night-click and select
Delete.

Work with Basic Modify Tools

Practice Objective

* Use basic modify tools, including Move, Copy, Mirror, and Array

In this practice you will create a series of offices using the Copy
and Mirror commands. You will then array desks around a
circular wall, and add, rotate, and array a pair of columns across
the front of a simple building, as shown in Figure 2—41.
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Figure 2-41

Task 1 - Modify walls and doors.

1. Open the project Simple-Building-1-M.rvt from your practice
folder.

2. Select the top arc of the circular wall.
3. In the Modify panel, click X (Delete). The walls that the
circular wall crossed are automatically cleaned up.

4. Select the vertical interior wall, door, and door tag. Hold down
<Ctrl> to select more than one element, or use a selection
window.

5. In the Modify panel, click - (Copy).

6. In the Options Bar, select the Constrain and Multiple
options. The Constrain option forces the cursor to move only
horizontally or vertically.

© 2015, ASCENT - Center for Technical Knowledge® 2-29
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7. Select the start point and the end point, as shown in
Figure 2-42. The wall, door, and door tag are copied to the
right and the door tag displays 2.

Base point for copy Second point
/ 4937.8

l cnt

Endpoint and Constraint |

-
i

Fr S— Y

I - |

Figure 2-42

8. The new elements are still selected and you can continue to
copy them. Use similar start and end points for the additional
copies, or type 4800mm and press <Enter> to set the
distance between each copy. The final layout is shown in
Figure 2-43.

4 £l £l Al

. T

Figure 2-43

9. Click . (Modify) to finish the command.
10.Zoom in on the room to the far right.

11. Select door #5 and the associated door tag.

2-30 @ 2015, ASCENT - Center for Technical Knowledge®
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12.In the Modify panel, click [P {Mirror - Pick Axis). In the
Options Bar, ensure that Copy is selected.

13. Select the vertical wall between the rooms as the mirror axis.
An alignment line displays along the center of the wall. Place
the new door, as shown in Figure 2—44,

Mirror axis

."'F
)

Figure 2-44

14.Click in empty space to release the selection.

Task 2 - Add reference planes and use them to place a
component.

1. In the Architecture tab>Work plane panel, click L2 (Ref
Plane).

2. Draw two reference planes, as shown in Figure 2-45. The
vertical one starts at the midpoint of the wall. You can place
the horizontal plane anywhere, and then use temporary
dimensions to place it more exactly.)
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|
| /
% |
D | SEe
£l
o -® : O
an : |
2 H
X
Figure 2-45
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. In the Architecture tab>Build panel, click & (Component).
. In the Properties palette, in the Type Selector, verify that

M_Desk: 1525 x 762mm is selected, as shown in
Figure 2-46.

Froperties x
R, M_Desk i
=l 1525 x 762mm
New Fumiture v] 1 Edit Type
Constraints . &
2 TR, ') S —
Hot ) Level: Level 1 i
Moves With Nesrby ... 77 |
{ldderttity Dala &
Image [
Comments
Mark
Figure 2-46

. As you move the cursor you can see that the desk is

horizontal. Press <Spacebar> to rotate the desk 90 degrees.

. Place the desk at the intersection of the two reference

planes, as shown in Figure 2-47. Zoom in as required to
ensure that you are connected to the reference planes, and
not to any other alignment lines.

Nearest and Nesrest '

Figure 2-47

. Click * (Modify) and select the desk you just placed.

. In the Modify panel, click X o (Move). Select the start point of

the move as the vertical alignment line of the desk, and the
end point as the vertical reference plane.

. Save the project.

2-32
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Sometimes it is easier fo
creafte more elements
then you need, and then
delete the ones that are
not required, as is done
in this example.

Task 3 - Create a Radial Array.

1. Select the desk.

2. In the Modify panel, click a8 (Array).

3. In the Options Bar, click o, (Radial). Clear the Group and
associate option, set the Number field to 15, and set the

Move to: field to 2nd.

4. Drag the center of rotation from the center of the desk to the
midpoint of the wall, as shown in Figure 2—48.

Ko Il

|[ Drag or click to mowe center of rotation to new position ]

Figure 2-48

5. Return to the Options Bar and set the Angle to 360. Press
<Enter>. The array displays as shown in Figure 2-49.

- | -
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Figure 2-49
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6.

Delete all of the desks that are outside of the room that has
the original desk.

Delete the reference planes. These are no longer needed,
and deleting them ensures they do not display in other views.

Zoom out to display the entire view.

Task 4 - Add columns.

. In the Architecture tab>Build panel, expand u (Column),

and click i (Column: Architectural).

In the Type Selector, verify that M_Rectangular Column:
457 x 457Tmm is selected.

Using alignment lines and temporary dimensions, place the
column on the front left of the building, as shown in
Figure 2-50.

.
Extension

Figure 2-50

In the Architecture tab>Build panel, expand u (Column),
and click U (Structural Column).

In the Type Selector, verify that UC-Universal Column -
Column: 305x305x97UC is selected.

In the Options Bar, set the Height to Level 2, as shown in
Figure 2-51.

Height v Level2 v

Level 1 N
'Unconncdcg I

Figure 2-51

2-34
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7. Place the structural column at the center of the architectural
column using the Midpoint and Extension snaps, as shown
in Figure 2-52.

Midpoint and Extension }

Figure 2-52

8. Save the project.

Task 5 - Rotate and Array the columns.

1. Click * (Modify) and select the two columns.
2. In the Modify | Multi-Select tab>Modify panel, click
O (Rotate).

3. For the start ray, click horizontally, as shown on the left in
Figure 2-53.

4. Move the ray line until you see the temporary dimension
45.000, as shown on the right in Figure 2-53.

L I
Z
/

A,
e, _

Figure 2-53
5. With the two columns still selected, in the Modify |
-
Multi-Select tab>Modify panel, click ite (Array).

© 2015, ASCENT - Center for Technical Knowledge® 2-35
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6. Inthe Options Bar, click ] (Linear), clear Group and
Associate, set the Numberto 10, and set Move To: to Last.

7. For the start point, click the midpoint of the columns. For the
endpoint of the array, select the Horizontal and Extension
of the center of the far right wall as shown in Figure 2-54.

JTIE0.0

)

; Endpaint and Honzontal l

Figure 2-54
8. Zoom out to display the entire building.

9. The columns are arrayed evenly across the front of the
building as shown in Figure 2-55.

4‘ & ® & & & L 4 @ & s 3

Figure 2-55

10. Save the project.
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Practice 2c Work with Additional Modify
Tools

Practice Objective

= Align, Split, Trim/Extend, and Offset elements.

Estimated time for In this practice you will split a wall into three parts and delete the
completion: 10 minutes middle portion. You will offset walls and then trim or extend them

to form new rooms. You will then align the new walls to match
existing walls.as shown in Figure 2-68.

T

@ & @ & @ < @ & @ @

Figure 2-68

Task 1 - Split and Remove Walls

1. Open the project Simple-Building-2-M.rvt, found in your
practice folder.

2. In the Modify tab>Modify panel click - (Split Element).

3. In the Options Bar, select Delete Inner Segment.

@ 2015 ASCENT - Center for Technical Knowledge® 2-43
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4. Click on the horizontal wall where it intersects with the curved
wall at both ends. The wall segment between these points is
removed, as shown in Figure 2-69.

| &l £ 4| M
Split points — ‘&g{;—-“# } /

S

Figure 2-69

5. Click " (Modify) to finish.

Task 2 - Offset and Trim Walls

1. In the Modify tab> Modify panel click <= (Offset).

2. In the Options Bar set the Offsef to 4250mm and ensure that
Copy is selected.

3. Select the top horizontal wall while ensuring that the dashed
alignment line displays inside the building, as shown in
Figure 2-70.

Ra

£ I I & M
Figure 2-70

2-44
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The vertical wall does
not need to be changed
because it was offset
from an interior wall.

4. With Offset still active, change the Offset to 3000mm and
offset the last vertical interior wall to the right, as shown in
Figure 2-71.

R a

| A

Figure 2-7T1

5. Click ’ (Modify) and select the new horizontal wall that was
created from the exterior wall. Change the wall to Basic
Wall: Interior - 138mm Partition (1-hr). The layout of the
new walls should display as shown in Figure 2—72.

a4 dldl

Figure 2-72

iy

|
6. In the Modify tab>Modify panel, click = (Trim/Extend

Multiple Elements).

7. Select the new horizontal wall as the element to trim against.

B. Select every other wall BELOW the new wall. (Remember,
you select the elements that you want to keep.) The walls
should display as shown in Figure 2-73.

QQQQQL

Figure 2-73

@ 2015 ASCENT - Center for Technical Knowledge®
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9. In the Modify tab>Modify panel click ! (Trim/Extend to
mrner] and select the two walls to trim as shown in

Figure 2-74.

Trimmed

walls T

& £ A & C—I\D

Figure 2-74

10. Add doors into the new rooms.

11. Save the project.

Task 3 - Align Walls.

1. In the Architecture tab>Work Plane panel click *~ (Ref
Plane).

2. Draw a reference plane vertically up from the midpaoint of the
curved wall, as shown in Figure 2-75.

o)
oA

|

£l &l &l »CIL

AN

Figure 2-75

(0
f

3. In the Modify tab>Modify panel, click r:' (Align).

4, Select the reference plane, and then the wall to the left. The
wall should line up with the reference plane.

5. Save and close the project.

2-48 @ 2015, ASCENT - Center for Technical Knowledge®
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| Location

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | Place Lines, Place
Detail Lines, and various boundary
sketches>Draw panel

Ribbon: Modify | Place Lines, Place
Detail Lines, and various boundary
sketches>Draw panel

Ribbon: Modify | (various linear
elements) tab>Draw panel
Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | Place Wall> Draw
panel

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | (various boundary
skeiches)>Draw panel

Ribbon: Modify |'{van'ous linear
elements) tab>Draw panel

Ribbon: Modify | Place Lines, Place
Detail Lines, and various boundary
sketches>Draw panel

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify | (various linear
elements) tab>Draw panel

Ribbon: Modify tab>Modify panel
Shortcut: AL
Ribbon: Modify tab>Modify panel
Shortcut: AR

Command Summary
~ Button | Command
Draw Tools
./- Center-ends
. Arc
@ Circle
N Circumscribed
¥ Polygon
> Ellipse
Ellipse Arc
> p
o~ Fillet Arc
@ Inscribed
Polygon
/ Line
.—fk Pick Faces
A Pick Lines
«‘h
ﬁ Pick Walls
1 Rectangle
AV Spline
f- Start-End-
Radius Arc
Tangent End
R
Modify Tools
E} Align
oo Array
oo
O Copy

Ribbon: Modify tab>Modify panel
Shortcut: CO

© 2015, ASCENT - Center for Technical Knowledge®
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B Copy to * Ribbon: Modify tab>Clipboard panel
Clipboard + Shortcut: <Ctri>+<C>
% Delete * Ribbon: Modify tab>Modify panel
* Shortcut: DE
D‘/ Mil:ror - Draw * Ribbon: Modify tab>Mcdify panel
Axis + Shortcut: DM
DL Mirror - Pick * Ribbon: Modify tab>Modify panel
; Axis + Shortcut: MM
'i’ Move * Ribbon: Modify tab>Meodify panel
+ Shortcut: MV
AL Offset * Ribbon: Modify tab>Modify panel
o » Shortcut: OF
0 Paste * Ribbon: Modify tab>Clipboard panel
+ Shortcut: <Ctri>+<V>
= Pin * Ribbon: Modify tab>Modify panel
* Shortcut: PN
O Rotate * Ribbon: Modify tab>Modify panel
+ Shortcut: RO
= Scale * Ribbon: Modify tab>Modify panel
o + Shortcut: RE
ein Split Element * Ribbon: Modify tab>Modify panel
+ Shortcut: SL
e Split with Gap * Ribbon: Modify tab>Modify panel
— i Trim/Extend * Ribbon: Modify tab>Modify panel
e Muitiple
Elements
__ﬂl Trim/Extend * Ribbon: Modify tab>Mecdify panel
I Single Element
=, Trim/Extend to | « Ribbon: Modify tab>Modify panel
" Corner + Shortcut: TR
5 Unpin * Ribbon: Modify tab>Modify panel
* Shortcut: UP
Select Tools
#, Drag elements * Ribbon: All tabs>Expanded Select
on selection panel
+ Status Bar
ll Filter * Ribbon: Modify | Multi-Select tab>
Filter panel
« Status Bar
h SelectElements |+ Ribbon: All tabs>Expanded Select
By Face panel

« Status Bar

2-52
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4 Select Links * Ribbon: All tabs>Expanded Select
panel
» Status Bar
a} Select Pinned * Ribbon: All tabs>Expanded Select
Elements panel
« Status Bar
7 Select Underlay |+ Ribbon: All tabs>Expanded Select
R Elements panel
» Status Bar
= Selection Sets: | + Ribbon: Edit Selection Set tab>Edit
2 Add to Selection panel
Selection
) Selection Sets: | + Ribbon: Modify | Multi-Select tab>
"" Edit Selection panel or Manage tab>
Selection panel
sl Selection Sets: | + Ribbon: Modify | Multi-Select tab>
e Load Selection panel or Manage tab>
Selection panel
e~ Selection Sets: | + Ribbon: Edit Selection Set tab>Edit
= Remove from Selection panel
Selection
Gt Selection Sets: | + Ribbon: Modify | Multi-Select tab>
~d Save Selection panel or Manage tab>

Selection panel
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Practice 3b Add Structural Grids and
Columns

Practice Objectives

* Link a CAD file.
* Add and modify structural grid lines.
= Add structural columns.

Estimated time for In this practice you will import floor plans from the AutoCAD
completion: 15 minutes software and use them as a base layout for the first floor lobby
and for a typical guest floor. You will then add grid lines using
information in the imported file and add structural columns to the
grid, as shown in Figure 3—32.
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Figure 3—-32

Task 1 - Import a CAD file.

1. Open the project Modem-Hotel-Grids-M.rvt from your
practice folder.

2. Open the Floor Plans: Floor 1 view.

3. Inthe Insert tab>Link panel, click m (Link CAD).

4. Inthe Link CAD Formats dialog box, select the file
Hotel-Lobby-Floor-Plan-M.dwg.
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5. Set the following options:

« Current view only: Select this option
« Colors: Black and White

« Layers: All

* Import Units: Auto-Detect

« Positioning: Auto-Origin to Origin

6. Click Open. The linked file is placed in the project on the
Floor Plans: Floor 1 view.

7. Select the linked file. It is all in one element and pinned in
place because it was imported origin to origin.

8. Right-click and select Override Graphics in View>By
Element....

9. In the View-Specific Element Graphics dialog box, select
Halftone.

10.Click OK.

11. Click in empty space to release the selection. The linked file
displays in halftone with columns and grids, as shown in
Figure 3-33.
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Figure 3-33

12.Open the Floor Plans: Floor 2 view.

13.Link the CAD file Hotel-Typical-Guest-Floor-Plan-M.dwg
using the options that were used for Floor 1.

14.Override the graphics and set the imported file to halftone.
15. Save the project.
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Task 2 - Create structural grids.

1. Open the Floor Plans: Floor 1 view.

2. Inthe Architecture tab=Datum panel, click 3& (Grid).

3. In the Modify | Place Grid tab>Draw panel, click % (Pick
Lines).

4, Select the first vertical grid line on the left of the linked file.
Click inside the bubble, type A, and press <Enter=.

5. Continue selecting the vertical grid lines displayed in the
imported file. The letters automatically increment.

6. Click the first horizontal grid line and change the letter in the
bubble to 1.

7. Continue selecting the horizontal grid lines. The numbers
automatically increment.

8. Click " (Modify).

9. Check the lengths of all grid lines. Modify the length by
dragging the ends if required. The final drawing is shown in
Figure 3-34.
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Figure 3-34

10. Save the project.

3-22
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Verify that Height (not
Depth) is selected in the
Options Bar.

You can use a crossing
window drawn from right
to left to select the grids.
All other elements are
automatically fitered
out.

Delete the
columns at these
intersections.

Task 3 - Add columns.

1. In the Architecture tab>Build panel, click J (Structural
Column).

2. In the Type Selector, select M_Concrete-Square-Column:
300 x 300mm.

3. In the Options Bar, set the Height to Floor 2.
4. In the Modify | Place Structural Column tab>Multiple panel,
click s (At Grids).

5. Select all of the horizontal and vertical grid lines in the
project.

6. Inthe Modify | Place Structural Column=At Grid Intersection
tab>Multiple panel, click v (Finish).
7. Return to the Medify command.

8. Delete the columns at locations A1, A2, A4, B1, and B4. The
project displays as shown in Figure 3-35.
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Figure 3-35
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The linked file does not
display in the 3D view
because it was only
linked to the plan view.

Type ZA to zoom out in
the view if needed.

9. Inthe Quick Access Toolbar, click @ (Default 3D View). The
columns are only set to the height of the 2nd floor (Floor 2),
as shown in Figure 3-36.

Figure 3—36

10. Select all of the columns. You can select one column, then
right-click and select Select All Instances>Visible in View.

11. In Properties, in the Constraints area, change the Base Level
to T.0. Footing and the Top Level to Roof. The columns now
extend from the top of the footing to the roof.

12.Click in space to release the selection.

13.View several different floor plan views to verify the columns
display.

14. Return to the Floor Plans: Floor 1 view.

15.Save the project.

3-24
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Command Summary

Button | Command Location
At Columns * Ribbon: Modify | Place Structural
E’ R Column tab>Multiple panel
G At Grids * Ribbon: Modify | Place Structural
- ?'i Column tab>Multiple panel
U Column * Ribbon: Architecture tab>Build panel
Column> * Ribbon: Architecture tab>Build
H Column: panel>expand Column
Architectural
- Column> * Ribbon: Architecture tab>Build
U Structural panel>expand Column
Column
Grid * Ribbon: Architecture tab>Datum panel
gﬁ + Shortcut: GR
ﬁ Import CAD * Ribbon: Insert tab>Import panel
z Level * Ribbon: Architecture tab>Datum panel
P + Shorteut: LL
5 Link CAD * Ribbon: Insert tab>Link panel
e
Multi-Segment * Ribbon: Modify | Place Grid tab>Draw
i (Grid) panel
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Practice 4a

Estimated time for
completion: 20 minutes

Model the Exterior Shell

Practice Objectives

* Trace over walls in an imported DWG file,
* Add curtain walls,
*  Modify wall joins.

In this practice you will add exterior walls, including a curtain
wall, to create the exterior shell of the project. You will use an
imported file to help establish the location of the walls. You will
then add a parapet wall over the curtain wall. The completed
model is shown in Figure 4—14.

Figure 4-14

Task 1 - Add walls by picking lines.

1. Open the project Modern-Hotel-Walls-M.rvt from your
practice folder.

2. Verify that you are in the Floor Plans: Floor 1 view.
3. In the View Control Bar, set the Detail Level to &2 (Medium).

Doing so enables the multiple layers of the wall that is going
to be added to be displayed.

4. In the Architecture tab>Build panel, click E:j (Wall).

4-10
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5. Inthe Type Selector, select Basic Wall: Exterior - Brick and
CMU on MTL. Stud.

6. In the Options Bar, set the Height to Parapet and the
Location Line to Finish Face: Exterior. Verify that the Chain
option is selected. In Properties, verify that both Base Offset
and Top Offset are set to 0.0.

7. In the Draw panel, click 2] (Pick Lines).

8. Select one of the exterior walls in the imported file, as shown
in Figure 4-15. Ensure the dashed line displays inside the
wall. This wall is a compound wall and you want the brick to
display on the outside.

&)

..._.g_[._

' ;'“';E}—
|

RSN - ° -~

=L
! MACONZY
tbonotplaceawaﬂ on

this small segment.
Figure 4-15

9. Continue selecting lines around the exterior of the building.
Do not select the curved curtain wall lines.

« Use (Flip) to change the wall's orientation if the
stucco side of the wall is not on the outside.

10.Click " (Modify).

© 2015, ASCENT - Center for Technical Knowledge® 4-11



Autodesk Revit 2016 Architecture Fundamentals

11. At the door openings on either end of the building, do not add
walls on either side of the door. Instead, use the Drag Wall
End control, as shown in Figure 4-16, to lengthen the wall
across the opening. The intersections should clean up
automatically.

£

......

H Drag Wall End

Drag Wall End | |

L1 =T e

Figure 4-16
12. Save the project.

Task 2 - Add basic curtain walls.

1. Click < (wall).

2. Inthe Type Selector, select Curtain Wall: Exterior Glazing
and set the following properties:

Base Constraint: Floor 1

This places the top of + Base Offset: (negative) 0
the curtain wall below + Top Constraint: Up to level: Roof
the roof level.

Top Offset: (negative) -1850
3. Use * (Pick Lines) and select the three curved lines.

4. Inthe Quick Access Toolbar, click & (3D View).
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The columns are hidden
to make this graphic
more readable.

Some walls, when they
try to automatically
clean up, cause
problems. Disallowing a
join can resolve the
issue.

5. In the View Control Bar, set the Visual Style to

= (Consistent Colors). The curtain wall does not extend to
the top of the parapet, as shown in Figure 4-17.

Task 3 - Add a parapet.

1. Open the Floor Plans: Roof view.

2. In the View Control Bar, set the Detail Level to = (Medium)
to display the layers of the walls.

3. Select the small curved piece of wall at the northeast corner
of the building on Column Line J. Right-click on the right end
point grip and select Disallow Join, as shown in
Figure 4-18.

Column Line J

Cancel

Repeat [Wall]

Recent Commands >

| Drag End

Disallow Join

| , N

Figure 4-18
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Ensure that you are
selecting the main line
of the curtain wall or a
grid line and not one of
the curtain wall panels.

4. Repeat the process again on the other wall that connects to
the curtain wall near the intersection of Grid D5.

5. Start the Wall command.

6. Inthe Type Selector, select Basic Wall: Exterior - Brick on
MTL. Stud - parapet. The alert, shown in Figure 4-19,
displays because the software remembered the last settings
of the properties.

~
Autodesk Revit 2016
Erroe - cannot be ignored
The tap of the Wall is lvwer than the base of the Wal.

{ Ressl conslraints I * Cancel

Figure 4-19
7. Click Reset constraints. All of the properties are reset.

8. Select the Basic Wall: Exterior - Brick on MTL. Stud -
parapet again and set the following properties:

« Base Constraint: Roof

« Base Offset: (negative) -1850mm

« Top Constraint: Up to level: Parapet
+ Top Offset: 0.0

9. In the Draw panel, click & (Pick Lines). Move the cursor
over the middle curved curtain wall and press <Tab> until the
curtain wall reference displays as shown in Figure 4-20 and
then click to place the wall.

&

| Walls : Curtain Wall : Exterior Glazing : Reference |

Figure 4-20
10. In the Modify | Place Wall tab>Draw panel, click
" (Start-End-Radius Arc).

4-14
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] — - — i —— . — — — —— — — . ———— — — . —

The columns are hidden
to clarify the image.

e A

11. Select the points in the order shown in Figure 4-21. Ensure
that you select the endpoints before selecting the tangent
point on the arc.

1
1

| Third Point | | |
| | |
|

| il- “1::?1!;{_4‘\\? | o r First Point I
! Secolnd Point ! @F\\:\‘:“: "
|

I I |
Figure 4-21

« Creating the wall this way solves some issues because
the center line of the curtain wall is at a slight offset from
the main wall.

« Ifa warning displays about a wall sweep you can ignore it.

12. Repeat the process in a similar manner for the other part of
the arc, starting with the endpoint of the small wall, and then
the endpoint of the curved wall, and finally the tangent point.

13.Click “ (Modify).

14. Type ZA to display the full floor plan.

15. Return to the 3D view. The new parapet wall over the curtain
wall displays as shown in Figure 4-22.

Figure 4-22

16. Save the project.
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Practice 4b

Estimated time for
completion:
20-30 minutes

Add Interior Walls

Practice Objectives

* Model and modify walls.

*  Use maodify tools including Align, Offset, Trim/Extend, Copy, and
Mirror,

In this practice you will add interior walls to the first floor plan, as
shown in Figure 4-23, and use Offset, Split Element, Trim, and
Align to help create them. As optional tasks, you can add walls

to the second floor, basement, and foundation.

1 7777 77
il f-‘-'i‘tafr.?

4-16

Figure 4-23

Task 1 - Add and align the stair and elevator walls.

1. Open the project Modern-Hotel-Interior-Walls-M.rvt from
your practice folder.

2. Open the Floor Plans: Floor 1 view.

3. Zoom in on the stair and elevator area on the left side of the
building.

4. Start the Wall command.
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5. In the Options Bar and Properties, set the following options:

+  Wall Type: Basic Wall: Generic 225mm Masonry
+ Height: Roof

» Base Offset: 0.0

« Top Offset: 0.0

6. Draw the stair and elevator walls from column to column, as
shown in Figure 4-24.

7. Click ™ (Modify).

8. Zoom in on the elevator walls and ensure you can also
display some of the related grid lines.

9. In the Modify tab>Modify panel, click E (Align) and select
the vertical Grid C.

10. Hover the cursor over the vertical elevator wall to display its
center line (as shown in Figure 4-25), and then select it.
Press <Tab> to display the center line if it is not displayed.

J||
- [ 0 | -
T ——ondc
\ 1:
H. __ Grd3
_-ll ol i i o ool u.+i.
:‘L’"__ ; Grid B

Figure 4-25
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If required, before
aligning, disallow the
join between the interior
and exterior walls. After
everything is in place,
you can enable the join
again.

Setting the Top Offset to
a negative number
leaves room for the floor
above.

11. Align the horizontal elevator wall to Grid 3 and the vertical
stairs wall to the Grid B.

12.Click " (Modify) and use the drag controls on the ends of
the walls to connect any of the places where the walls do not
touch other walls.

13. Repeat the process of creating walls on the other stairwell.
Align the center line of the left concrete block wall to the grid
line and the right concrete wall to the inside face of the
exterior wall, as shown in Figure 4-26.

| L al

Figure 4-26

14. Zoom out to display the entire building floor plan.

15.Save the project.

Task 2 - Add the front desk and office walls.

1. Select the linked file. Rightclick and select Hide in
View>Elements.

2. Click G (Wall) and set the following properties:

Wall type: Basic Wall: Interior - 138mm Partition (1-hr)
Height: Floor 2

Location Line: Wall Centerline

Top Offset: (negative) -300mm

4-18
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3. Draw the walls shown in Figure 4-27.

4150

e Split here I

Figure 4-27

4. In the Modify | Place Wall tab>Modify panel, click .o (Split
Element).

5. Click the horizontal wall at the point shown in Figure 4-27.

6. Click b (Modify) and select the wall on the left. Change the
Top Constraint to Unconnected and the Unconnected Height
to 1220mm. This becomes the base for the Front Desk shelf.

7. Modify the lower wall to butt up against the taller walls, as
shown in Figure 4-28.

In the Quick Access | H

Toolbar, click == (Thin |
Lines) to make the B E
close-up easier to see.

Figure 4-28
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Task 3 - Add the support room walls.

1. Pan over to the other stairwell and add the walls shown in
Figure 4-29. Use the same wall type and properties as the
other main interior walls.

T m T
o )
o
T
o
N |
Q i
o |
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o %\
r'l . _ .
2500
e
3
Figure 4-29
=

« Use (Offset) to locate the 2500mm distance walls
after you have drawn some of the others.

= Use l:' (Align) to match up the front face of the lower
wall with the front face of the stairwell wall.

* To create the arc wall, add two straight walls first. Click

‘-‘“- (Fillet Arc), set the Fillet radius to 3000mm, and select
the two walls to create the arc at the corner.

. Use I (Trim/Extend to Comer), ~ | (Trim/Extend

—+

= . .
Single), and = -| (Trim/Extend Multiple) as required to get
the walls in place.

2. Zoom out and add a 2500mm high curved wall using the
same interior wall type to separate the Lobby from the
Breakfast area, as shown in Figure 4-30.
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The exact size and
location does not
matter, but ensure there
is enough room for
people to get by on both
sides.

The linked drawing has
been hidden in the view
for clarity.

.l

—e—————-———jﬁ—
.

Figure 4-30

3. Zoom out and save the project.

Task 4 - (Optional) Add typical guest floor walls .

1. Open the Floor Plans: Floor 2 view.

2. Add walls for the guest rooms (as shown in Figure 4-31)
using the wall type Interior - 138mm Partition (1-hr) with a
Height of Floor 3 and a Top Offset of (negative) -300mm.

Align the center of the vertical walls to the grids.
Ignore all of the door openings.

-

You can use 2 (Copy) and L (Mirror) to duplicate the

walls once you have drawn one guest room layout.

Be aware that the distance between grids C and D is
slightly shorter than the distance between the rest of the
room grids. This impacts copying the rooms.

? € & ® © & © (f} ?
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| L L L L
Gt -I L.,.:ll_ l"| ‘ ""F ot —
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Figure 4-31

3. Return to Floor Plans: Floor 1 view.
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Hover the cursor over a
wall and then press
<Tab> until the center
line displays.

Task 5 - (Optional) Add basement walls.

The following tasks use the standard Wall command to draw
foundations and wall footings. Additional structural foundation
tools are also available.

i P
2.
3.

Open the Floor Plans: T.0. Footing view.
Hide the column grids.

In Properties, in the Graphics area, set the Underlay to
Floor 1 so that the existing walls are displayed.

In the Architecture tab>Build panel, click G (Wall).

In Properties set the following options: (Reset the constraints
if needed.)

« Wall type: Basic Wall: Generic - 225mm Masonry
* Location Line: Core Centerline

« Base Constraint: T.O. Footing

« Base Offset: 0.0

« Top Constraint: Up to Level: Floor 1

« Top Offset: 0.0

In the Modify | Place Wall tab>Draw panel, click M (Pick
Lines). In the main building underlay, select the core center
line of the exterior walls and curtain walls, and around the
stairs and elevator to create the walls, as shown in

Figure 4-32. (Hint: For the stairwell on the right side, create
the inner vertical and horizontal wall and then drag the
endpoint of the right exterior wall down so that it intersects
with the inner horizontal wall).

Extend the exterior wall
to intersect with the

stairwell wall

Figure 4-32

4-22
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You might need to zoom
in to highlight the core
center line.

7. Click * (Modify).
8. In Properties, change the Underlay back to None.

Task 6 - (Optional) Add footings to the walls.

1. Click G (Wall).
2. In Properties or the Options Bar, set the following options:

*  Wall type: Basic Wall: Generic - 600mm Concrete
* Location Line: Core Centerline

+ Base Constraint: T.O. Footing

+ Base Offset: (negative) -4450mm

* Top Constraint: Up to Level: T.O.Footing

« Top Offset: 0.0

3. Click -* (Pick Line) and select the core center line of all the
foundation walls. The wall footings display as shown in
Figure 4-33. You add column footings later.

o o o I o = |

Figure 4-33

4, Save the project.
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Command Summary

Button | Command Location
Detail Level: + View Control Bar
Coarse
] Detail Level: + View Control Bar
Fine
= Detail Level: = View Control Bar
Medium
Hél Edit Type/ + Ribbon: Modify tab>Properties panel
Type Properties | . prgperties palette: Edit Type
By Matech Type * Ribbon: Madify tab>Clipboard panel
» Shortcut: MA
0 Properties + Ribbon: Modify tab=Properties panel
d + Shortcut: PP
N/A Type Selector = Properties palette
+ Ribbon: Modify tab (optional)
+ Quick Access Toolbar (optional)
t] Wall » Ribbon: Architecture tab>Build panel
- Wall Opening + Ribbon: Architecture tab=0Opening

pane|
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Practice 5a

Estimated time for
completion: 15 minutes

Insert Doors and Windows

Practice Objectives

* Add doors and windows,
* Copy elements to multiple levels,

In this practice you will add doors and windows to a model, as
shown for Floor 1 in Figure 5-8. You will use controls, temporary
dimensions, and dimensions set to Equal to help you place the
doors and windows. You will also copy windows to multiple
levels.

L1

Figure 5-8

Task 1 - Add doors.

1.

Open the project Modern-Hotel-Doors-M.rvt from your class
folder.

Working in the Floor Plans: Floor 1 view, select one of the
grid lines. Right-click and select Hide in view>Category to
turn off all of the grid lines.

In the Architecture tab=Build panel, click 3 {Door).

In the Type Selector, select M_Single-Flush: 0915 x
2134mm.

1)
In the Modify | Place Door tab>Tag panel, verify that IU' (Tag
on Placement) is on.
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6. Place the door near the lower left corner of the building, as
shown in Figure 5-9. Use the flip arrows to make it swing in
the right direction and use temporary dimensions to place it to
the correct location on the wall. Click on the tag and change
the number to 101.

i =
(e

Figure 5-9

7. Continue adding single flush doors in the project, similar to
the locations shown in Figure 5-10. Use the same door type.
The tag number automatically increments.

Figure 5-10

8. Click “ (Modify) and select the two sets of stairwell doors
(two doors on the left side and two doors on the right side of
the building).

* If you select multiple categories, use ) 4 (Filter) to help
select only the doors.

9. In the Type Selector, select M_Single-Flush Vision: 0915 x
2032mm.

10. Zoom in on the upper right corner of the building, in the area
of the stairwell and hallway.

11. Click a (Door) and in the Type Selector, select
M_Double-Glass 1: 1830 x 2134mm.
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12. Place the door at the end of the hall. At this point the location
does not need to be exact as you are going to modify the
placement in the following steps.

13.In the Quick Access Toolbar, click < (Aligned Dimension).
Mote that by starting another command, you automatically
end the previous command.)

Press <Tab= to cycle 14. For the dimension locations select the inside of the left wall,

through the reference the center of the door, and in the inside of the right wall, as

points. shown on the left in Figure 5-11. Click to place the
dimension.

15.Click the EQ control. The door is centered evenly between
the two walls, as shown on the right in Figure 5-11.

\ I, ..HII. ;rz. |
—— - II':“"‘- l__.ﬂ—ﬁ‘;—*—.
= (110) B= == (110)
1114 § 1454 EQ L EQ
N o
_ 4
— = = . — & &
Figure 5-11

16. Delete the dimension. An alert displays, as shown in
Figure 5-12. In this case, you want the dimensions
constrained to be equal. Click OK.

Autodesk Revit 2006
‘Warming - can be ignoned
& Dimermion with Lack andjor BQ Conslraints iz being delated, bul the sements -

will til be constrained, Push Unconstrain® to remove the Canstraints or "0K™ to
icave alements constrained,

0 Expand » >
Figure 5-12

17.Zoom out to see the full floor plan.

18. Save the project.

5-8 @ 2015, ASCENT - Center for Technical Knowledge®



Working with Doars and Windows

Task 2 - Add windows and space them equally apart.

1. Open the Floor Plans: Floor 2 view.

2. The linked CAD file is still displayed in this view. Select it and
in the Status Bar click ** (Temporary Hide/lsolate)>Hide

Element. Leave the grids displayed, as they enable you to
place the windows correctly.

3. In the Architecture tab=Build panel, click E (Window).

4. In the Modify | Place Window tab>Tag panel, verify that

o (Tag on Placement) is turned on.

5. In the Type Selector, select Casement 3x3 with Trim:
1220 x 1220mm.

6. Add four windows along the lower exterior wall, as shown in
Figure 5-13. The exact location is not important right now.

i B | N ESU  y yI

imm]
L

I I I I

Figure 5-13

7. Click " {Modify) and select the window closest to the stair
and use temporary dimensions to move it so itis 1400mm
from the grid line, as shown in Figure 5-14. You might need
to move the witness line so that it references the grid, rather
than a wall.

Grid line B (201 )

1
-~

Figure 5-14
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8. In the Quick Access Toolbar or in the Annotate tab>

Dimension panel, click e (Aligned Dimension). Dimension
from the grid to the center of the window and lock the
dimension in place, as shown in Figure 5-15.

|- I

Figure 5-15

9. With the e (Aligned Dimension) still active, dimension from
center to center of the windows. Click the EQ control and lock
the padlocks, as shown in Figure 5-16.

| T l -

[
TIT5T,

| 8

10. Delete the dimensions, but keep the constraints.

Figure 5-16

Task 3 - Copy windows to multiple levels.

1. Open the 3D view and verify that the front of the building
where the windows are located is displayed.

2. Select all four windows by holding <Ctrl> and selecting each
one.

3. In the Modify | Windows tab>Clipboard panel, click e (Copy
to Clipboard).

5-10
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4. In the Clipboard panel, expand E] (Paste) and click
ES (Aligned to Selected Levels).

5. Inthe Select Levels dialog box, select the floors between and
including Floor 3 and Floor 8, as shown in Figure 5-17.

[ Select Levels =]

-Hasemenl
Floor 1

Figure 517

6. Click OK. The windows are copied up the side of the building,
as shown in Figure 5-18.

Additional doors and
windows will be placed
using storefront curtain
walls.

Figure 5-18

7. Save the project.
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Practice 5b

Estimated time for
completion: 15 minutes

Load and Create Door Types

Practice Objectives

* Load door types.
* Duplicate and modify a door type.

In this practice you will load specialty door types used in the
guest rooms, create a new door size, and add doors to the
second floor, as shown in Figure 5-25.

j%_,,_!}(‘ I¥1
| BES T%g -

B ERES

;7 G T 3

1.
2.
3.
4.

If you do not have the 5.

US Metric library files

loaded, navigate to the

Practice Library

subfolder of your

practice folder and

select the family for this

door and the next.

Figure 5-25

Task 1 - Load door types.

Open the project Modern-Hotel-Load-M.rvt from the class
folder.

Open the Floor Plans: Floor 1 view and zoom in on the
kitchen area.

In the Architecture tab>Build panel, click D (Door).
In the Modify | Place Door tab>Mode panel, click EU (Load

Family).

In the Load Family dialog box, navigate to the US Metric
library>Doors folder and select M_Door-Double-Flush
_Panel-Double-Acting.rfa. Click Open.
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6. In the Specify Types dialog box, select the Type
1800 x 2050mm (as shown in Figure 5-26) and click OK.

Specify Types
Family: Types:
M_Door-Double-Flush_Pand & | Type Width ] Hesght | -
_________ ey & (all) =l
1700 x 2000m |1700.0 20000 7
1700 x 2050m [1700.0 120500
1700x2100m |1700.0 21000 s
1800 x 1950m |1800.0 19500
1800 x 2000m |1300.0 120000
- 00 x 205 1800 20500 =3
‘ n | » 1300.0 121000 -

Select one or more types on the right for each family Isted cn the left oK 10 Cancel "’ Help J

Figure 5-26

7. Start the Load Family command again. (Hint: Press <Enter>
to repeat the last command.)

8. In the Load Family dialog box, navigate to the Residential
folder and select M_Door-Interior-Single-6_Panel
-Wood.rfa. Click Open.

9. Inthe Specify Types dialog box, scroll down the Type list and
select 900 x 2000mm and click OK.

10.In the Type Selector, select M_Door-Double-Flush_Panel-
Double-Acting: 1800 x 2050mm, and place an instance of it
in the wall between the kitchen and dining area, as shown in

Figure 5-27.
]
o o
a5 ||
g p
pC { (o)
- o
\ G2

Figure 5-27

11. Zoom to the extents of the view and save the project.

5-18
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The door to the small
closet in the guest
bathroom is smaller
than the existing door
sizes. Therefore, you
need to find out what
size it is and create a
new size.

Waorking with Doars and Windows

Task 2 - Add doors to Floor 2.

1. Open the Floor Plans: Floor 2 view.

2. To make the view easier to read, temporarily hide the grids.
Leave the linked CAD file displayed to help place the doors.

3. In the Architecture tab>Build panel, click [J (Door).

4, In the Type Selector, select M_Single-Flush-Vision: 0915 x
2032mm.

5. Place the first door in the lower left stairwell as shown in the
linked file and change the tag number to 201.

6. Add another door of the same type to the other stairwell at
the opposite end of the building.

7. Change the door type to M_Door-Interior-Single-6_Panel-
Wood. 900 x 2000mm and place a door at the entrance of
each of the rooms, using the CAD file as a guideline.

8. Use the same type to add doors to the bathrooms.

9. Change the door type to M_Single Flush: 0762 x 2032mm.

10.In Properties, click £8 (Edit Type) or in the Modify | Place
Door tab>Properties panel, click EEE' (Type Properties).

11. In the Type Properties dialog box, click Duplicate.

12. Enter 0600 x 2000mm for the name and click OK.

13.In the Type Properties dialog box, change the Width
parameter to 600mm.

14.Click OK to close the dialog box. The new door type is
available for use. Add it to the small closets.

@ 2015 ASCENT - Center for Technical Knowledge® 519



Autodesk Revit 2016 Architecture Fundamentals

15. Continue adding other doors using different door styles
(i.e., Bifold and Double-Glass). The rooms should look similar
to the layout shown in Figure 528, though your numbering
might be different.

215 IL

5 ] ikm
FH @ @ @) &
) f 7

Al =
4202 'h — =04

Figure 5-28
16. Select and hide the CAD file.

-

17.Save the project.
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Command Summary

Doors and Windows

Button | Command | Location
Clipboard
IR Copy to Ribbon: Modify tab>Clipboard panel
Clipboard Shortcut: <Ctrl>+<C>
W Cut to the Ribbon: Modify tab>Clipboard panel
Clipboard Shortcut: <Ctri>+<X>
= Paste - Aligned Ribbon: Modify tab>Clipboard panel>
2 to Current View expand Paste
@ Paste - Aligned Ribbon: Modify tab>Clipboard panel>
to Same Place expand Paste
@] Paste - Aligned Ribbon: Modify tab>Clipboard panel>
= to Selected expand Paste
Levels
Paste - Aligned Ribbon: Modify tab>Clipboard panel>
to Selected expand Paste
Views
E:,. Paste - Aligned Ribbon: Modify tab>Clipboard panel>
=7 to Picked Level expand Paste
E Paste from Ribbon: Modify tab>Clipboard panel
Clipboard

Shortcut: <Ctri>+<V>

D Door Ribbon: Architecture tab>Build pa nel
Shortcut: DR
[}a} Edit Type/ Properties palette: Edit Type
Type Properties | . Ribbon: Modify tab>Properties panel
— Measure Quick Access Toolbar
3 Ribbon: Modify tab>Measure panel
@ Window Ribbon: Architecture tab>Build panel

Shortcut: WN

© 2015, ASCENT - Center for Technical Knowledge®
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Practice 6a Work with Curtain Walls

Practice Objectives

* Modify curtain wall properties.
* Add curtain wall grid lines.

Estimated time for In this practice you will modify a curtain wall using Properties to
completion: 10 minutes ensure that the lines match up with other elements. You will also
add grid lines that follow the pattern of a nearby wall. The
finished elevation is shown in Figure 6-13.

Figure 6-13

Task 1 - Modify the curtain wall.

1. Open the project Modern-Hotel-Curtain-Walls-M.rvt.
2. Open the Elevations (Building Elevation):South view.

3. To make the view easier to understand, select one grid line,
one column, and one level line. (Hold <Ctrl> to select more
than one element.) Then, right-click and select Hide in
View>Category.
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Parapet walls

The curtain wall grid does not match up with any of the other
features, as shown in Figure 6-14.

o —

B

T

B & B |

Figure 6-14

Froperties

4. Select the three parapet walls. In Properties, change the
Base Offset to (negative) 610mm and click Apply. This
shortens the parapet.

5. Select the three curtain walls. In Properties, change the Top
Offset to (negative) -610mm and click Apply. This extends
the curtain wall up to the parapet.

6. With the curtain walls still selected, change the Horizontal
Grid Offset to 1220mm (Offsef field in the Horizontal Grid
area), as shown in Figure 6-15.

Curtain YWall

-

Exterior Glazing

Walls (1)

- | % Edit Type

Mumber
T
Diffset
Huorizortal Grid
Mumber
Justification '
Strectural
Structural
Enable Anakfcal Mod#

Dimensions
Length

Properties help

-

an

]

Beginning

B P2

“-:'h-l-ll".. .I.r":.l.l:l";-l'll.."“- ]

18400.7

Figure 6-15

6-10
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The grid now fits better, as shown in Figure 6-16.

Figure 6-16

Task 2 - Add grid lines.

In this task you will add grid lines to match up with multiple lines
at the bottom of the building.

1. Zoom in to the bottom edge of the building and ensure that
the brick/CMU and the curtain wall is displayed. Select the
grid line and unpin it, as shown in Figure 6-17.

Figure 6-17

2. Use F—_’ (Align) to move the curtain grid line so it matches
with the top of the CMU sill, as shown in Figure 6-18.

Figure 6-18
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Zoom in until the
heavier lines of the brick
reveals are displayed.

3. In the Architectfure tab>Build panel, click =2 (Curtain Grid).

4. Add three grid lines aligned with the top of the reveals in the

brick, as shown in Figure 6-19.

Figure 6-19

. Select these four curtain grid lines (hold <Ctrl> and select

each line individually) and move them down 20mm. Ensure
you drag the cursor down before entering the move value.
This places them correctly for the mullions, that are added
later.

. Pan over and align and add curtain grid lines to the other two

parts of the curtain wall, as shown in Figure 6-20. Ensure
you unpin the existing horizontal curtain grid lines before
aligning them.

Figure 6-20

. Zoom out until the entire front of the building is displayed.
. Save the project.

6-12
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Practice 6b Add Mullions and Panels to
Curtain Walls

Practice Objectives

= Add and madify mullions.
* Add a storefront entrance and door panel.

Estimated time for In this practice you will add and modify mullions along the curtain
completion: 15 minutes walls. You will also create a storefront that includes a door panel
as the front entrance of the building. The finished elevation is
shown in Figure 6-32.

HEHABA
EBBE
B BHEABA
B HEAHA
EBREBAA
HEBEAB
BEHBBA

Figure 6-32

Task 1 - Add and modify mullions.

1. Open the project Modern-Hotel-Mullions-M.rvt.

2. Open the Elevations (Building Elevations): South view, or
work in the 3D view.

3. In the Architecture tab>Build panel, click e (Mullion).
4. |n the Modify | Place Mullion tab>Placement panel, click
= (All Grid Lines).

5. Select each of the curtain walls. Mullions are place on all of
the grid lines.
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6. Click " (Modify).

7. Atthe two lines where the curtain walls meet, extra mullions
are added, as shown in Figure 6-33. These are not needed
and should be removed.

Extra
Mullions

Figure 6-33

8. Select one of the mullions.

9. In the View Control Bar, click ** (Temporary Hide/Isolate)
and select Isolate Category. This makes selecting the
mullions you want to delete easier.

10. Delete the extra mullions. Select one mullion, right-click and
select Select Mullions>On Gridline.

11. Zoom out until all of the curtain walls are displayed.

12. Select the entire bottom row of mullions. You can use the
Window selection box to select the entire row.

13. In the Modify | Curtain Wall Mullions tab>Mullion panel, click

o
™ (Make Continuous). This changes the mullion direction,
as shown in Figure 6-34.

f 1 |
|
I
|
!

"

Before

—ianar

\
4‘
A

After
Figure 6-34

14.Repeat with the top row of mullions.

15. In the View Control Bar, click ** (Temporary Hide/Isolate)
and select Reset Temporary Hide/lsolate.

16. Save the project.
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Task 2 - Add the storefront entrance.

1. Open the Floor Plans: Floor 1 view.

2. In the Architecture tab>Build panel, click D (Wall).
3. Inthe Type Selector, select Curtain Wall:Storefront.
4. In Properties, enter the following values:

* Base Constraint: Floor 1

« Base Offset: 0.0

« Top Constraint: Up to level: Floor 2
« Top Offset: (negative) -1850mm

5. Draw the storefront within the existing wall 600mm off of the
right gridline, as shown in Figure 6-35.

e 1
T

|

40000
o
| 6000

Figure 6-35

+ If you draw from right to left, the exterior of the storefront
is placed correctly. If you draw from left to right, you need
to flip the storefront.

6. Open the Elevations (Building Elevation): South view and
zoom in on the storefront.

Type UP to unpin the 7. Window around to select the storefront. Because it was
elements. created with a preset type, all of the grids and panels are
pinned, as shown on the left in Figure 6-36.

Figure 6-36
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8. Modify the storefront, as shown in Figure 6-37. Align the
horizontal line with the curtain grid line in the main curtain
wall and use temporary dimensions to locate the vertical grid

lines.
Ensure you are s
selecting curtain grid T
lines as you work and =
not the mullions. Use — =
<Tab> to cycle through %
the elements. ===
R S R R
E 1 C T 1
[ T 1T
1 C T 1

800 2400 800

-

Figure 6-37

9. Select the mullions at the top of the storefront and toggle the
mullion joins to the top bar so that it is straight across, as
shown in Figure 6-38.

:
:

10. Save the project.

Figure 6-38

Task 3 - Add a door in the storefront.

1. In the Insert tab>Load from Library panel, click L& (Load
Family). Use this more generic method of loading the curtain
wall door family because you cannot use the Door command
to place doors in curtain walls.
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2. In the Load Family dialog box, in the Doors folder, select the
door M_Door-Curtain-Wall-Double-Storefront.rfa, as
shown in Figure 6-39. Click Open.

A==
Lookin: | | Doors v B X B vews v
.- Preview
MName Date modified Type -
| Commercial 3/5/201510:53 AM  File folder
| Hardware 3/5/201510:53 A File folder
‘. . Residential 4/15/20151201 PM  File folder
- i M_Door-Curtain- Wall-Double- Glass.fa 1/22/2015402PM __ Autodesk F
My Computer [z M_Door-Curtain-Wall-Double-Storefront.fa  1/22/20154:02PM  Autodesk
-, DM_Door-Cumin-Wal-Singlt-GhAs.lfa 1/22/20154:02PM  Autodesk
L2 [ M _Door-Double-Flush_Panel.fa 1/22/20154:02PM  Autodesk i F
My Network... QM_Door-DoublrFlush_Pnnel-Douber:tm... 122/015402PM  Autodesk
[E@M_Door-Double-Glass.ifa 1/22/015402PM  Autodesk
n M_Door-Double-Stiding.rfa 122/20154:02PM  Autodesk
[E3M_Door-Opening.sfa 1722/2015402PM  Autodesk
[E3M Docr-Cverhead-Relling.rfa 1/22/2015401 PM  Autodesk
[z M_Door-Overhead-Secticnal.rfs 122/2015402PM  Autodesk
[@M_Door-Single-Flush_Pane!_Double-Acting.... 1/22/20154:02PM  Autodesk F
[EM_Door-Single-Panel.rfa 1/22/20154:02PM  Autodesk F ~
<« L1 | »
e name:  M_Door-Curtain-Wal-Double-Storefront.rfa -
Files of type: | All Supported Fies (*.rfa, *.add). -
[ e | [ e |
Figure 6-39

3. Select the large panel, as shown in Figure 6—40. Use <Tab>
to cycle through the selections and then click to select it.

-

Figure 6-40
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4. In the Type Selector, select Door-Curtain-Wall-
Double-Storefront. The panel changes to the door. Delete
the mullion at the bottom of the door, as shown in
Figure 6—41.

_IITIr]_IJrIr_IITI.r]_IJrI._]TITLI]_IIrI.[ TITI._J_IIrL_]TI
. I e S S I

L

ﬁﬂtﬂﬁ%ﬁtﬂﬁﬁﬂ%
B i

Figure 6-41
5. Zoom out until the entire front elevation is displayed.
6. View the project in 3D.
7. Save the project.
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Command Summary

Button Command Location
+ Add/Remove * Ribbon: Modify | Curtain Wall Grids tab>
= Segments Curtain Grid panel

0 Curtain Grid * Ribbon: Architecture tab>Build panel

4 Curtain Grid: * Ribbon: Modify | Place Curtain Grid tab>

£ & All Except Placement panel
Picked

! Curtain Grid: » Ribbon: Modify | Place Curtain Grid tab>

o All Segments Placement panel

=N Curtain Grid: » Ribbon: Modify | Place Curtain Grid tab>
One Segment Placement panel

@ Mullion * Ribbon: Architecture tab>Build panel

E"ihihbnﬁﬁi‘ - Ribbon: Modify | Place Mullion tab>

Grid Lines Placement panel

;l ’_ Mullion: Break | * Ribbon: Modify | Curtain Wall Mullions
at Join tab>Mullion panel

» Right-click: (with mullion selected) Join
Conditions>Break at Join

E Mullion: Grid * Ribbon: Modify | Place Mullion tab>
Line Placement panel

BB Mullion: Grid * Ribbon: Modify | Place Mullion tab>
Line Segment Placement panel

o Mullion: Make | * Ribbon: Modify | Curtain Wall Mullions

o Continuous tab>Mullion panel

» Right-click: (with mullion selected) Join
Conditions>Make Continuous
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Practice 7a

Estimated time for
completion: 10 minutes

Duplicate Views and Set the
View Display

Practice Objectives

* Duplicate views.
* Modify crop regions.
» Change the visibility and graphic display of elements in views.

In this practice you will duplicate views and then modify them by
changing the scale and crop region, hiding some elements, and
changing some elements to halftone to prepare them to be used
in construction documents. The finished views of the second
floor are shown in Figure 7—23, which is a model of the
completed building.

Figure 7-23

Task 1 - Duplicate and modify the first floor plan view.

1. Open the project Modern-Hotel-Display-M.rvt.

2. Open the Floor Plans: Floor 1 view. This view includes a
variety of tags.
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3.

8.
9.

In the Project Browser, right-click on the Floor Plans: Floor 1
view and select Duplicate View>Duplicate. This creates a
view without all of the tags, but includes the grids and
elevation markers.

Right-click on the new view and rename it to Floor 1 Overall.

In the View Control Bar, change the Scale to 1:200. All of the
annotations become larger, as they need to plot correctly at
this scale.

In the View Control Bar, click & (Show Crop Region).

Select the crop region and drag the control on the top until
the pool house displays, as shown in Figure 7-24.

L o

S W SR W
| [ [ 11

Figure 7-24

In the View Control Bar, click (Hide Crop Region)
Select the four horizontal pool grid lines (P1-P4).

10. Right-click and select Hide in View> Elements. Only the

selected grid lines are hidden.

11. Select one of the elevation markers.

12. Right-click and select Hide in View>Category. All of the

elevation markers are hidden.

13.In the View Control Bar, click * (Hide Crop Region).

7-16
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14. Zoom out to display the entire view. (Hint: Use the shortcuts
2ZF ar ZE, or double-click the mouse wheel.)

15. Duplicate Floor 1 again (without Detailing). Rename this view

Floor 1 - Reference. You will use this later to place callouts
and sections.

16. Save the project.

Task 2 - Duplicate and modify a second floor plan view.

1.
2.

Open the Floor Plans: Floor 2 view.

In the Project Browser, right-click on the same view and
select Duplicate View>Duplicate. This creates a new view
without any annotation.

Rename this view to Typical Guest Room Floor Plan.
Select one of the grids and type VH (Hide in View Category).

Turn on the crop region and bring it in close to the building on
all sides. If any of the elevation markers still display, hide
them.

Turn off the crop region.

Select one of the railings along the balconies. Right-click and
select Select All Instances>Visible in View. The railings are
selected as shown in Figure 7-25.

iyl

Figure 7-25

Right-click again and select Override Graphics in View >
By Element...
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9. In the View-Specific Element Graphics dialog box select
Halftone and click OK.

10.Click in the view to release the selection. The railings are now
gray and not as prominent.

11. Close any other projects that may be open.
12.In the Quick Access Toolbar, click o (Close Hidden

Windows). Only the Typical Guest Room Floor Plan view
should be open.

13.Open the Floor Plans: Floor 2 view again.

14.Type WT to tile the two windows and then type ZA so the
model displays fully in the view so that you can see the
differences in the views.

15. Save the project.
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Practice 7b Add Callout Views

Practice Objective

* Create callouts,
«  Ovemide visibility and graphic styles in views.

Estimated time for In this practice you will create callout views of a guest room and

completion: 10 minutes make modifications to the visibility graphics so that one displays
dimensions and the other displays the furniture plan, as shown in
Figure 7-31.

[e=1] Flaser Plan: Typical Guest Reorn-Dimension M., | = | B [c8 Fler Plan: Typical Guest Reorm-Fumiture Man ., [ o || & | &

=l B

ne | hre
1C ] o C

10 BEFER kBEHRS o | ' 1:30 PG GeprE o o | »

Figure 7-31

Task 1 - Add callout views.

1. Open the project Modern-Hotel-Callouts-M.rvt.

2. Open the Floor Plans: Typical Guest Room Floor Plan
view (if it is not already open).

'
3. Inthe View tab>Create panel, click - (Callout).
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4. Place a callout around one of the guest rooms. Using the
controls (as shown in Figure 7-32), move the bubble as
required. Click in empty space to release the selection.

o
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Figure 7-32

5. Double-click on the callout view bubble. It only opens the
view that is enclosed within the callout window. Rename the
view to Typical Guest Room - Dimension Plan.

6. In Properties, change the Underlay to None.

7. Duplicate the callout view and rename it to Typical Guest
Room - Furniture Plan. Both views should look similar to
Figure 7-33.

N

S
E

Figure 7-33

8. Save the project.
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Task 2 - Override graphics in views.

1.

Open the Floor Plans: Typical Guest Room - Dimension
Plan view.

2. Open the Visibility/Graphic Overrides dialog box by typing
V.
3. Inthe dialog box, set the Filfer list to Architecture (by
clearing the check marks for the other options). In the
Visibility column, clear Casework, Furniture, Furniture
Systems, as shown in Figure 7-34 and Plumbing Fixtures
{not shown).
[ Visibility/ Graphic Owesrides for Floor Plar: Level 1 ]
[ Medel Cateoores | Annotation Categories | Analybcal Model Categones. | Inported Categories | Fiters
?lShm' mode categones n ths wew If a category ts unchecked, it will not be visible,
Filter isk:  Archibectune -
) Projection/Surface Cust Detail -
vislbiley Lines Fatterns | Tramsparency Lines Fatterns Halfiane Level [
O Casework [ By Wiew
4 ¥ Ceilings (W] By Wiew =
@ ¥ Columns [l By View
- ¥ Curtain Fanels [l By Wiew
N Curtain Systerns [} .B‘,- View
- ¥ Curtaim Wall Mulkons O B'l,l Wiew
= ¥ Detsil kems O | By Yiew
@ ¥ Door (| By View
7 ¥ Electical Equipment | ] By Wiew
@ ¥ Electrical Fixtures [ By Wiew
@ ¥ Entourage m By Wiew
- | Floors ] | By View
= Furniture b e e Sy O By View
- Crvemide... Crverride... By View
Figure 7-34
4, Click OK. While nothing looks different now, when furniture is
placed in the model it will not display in this view.
5. Open the Floor Plans: Typical Guest Room - Furniture
Plan view.
6. Reopen the Visibility/Graphic Overrides dialog box. Below
the table, click All and place a checkmark in one of the
Halftone columns. All of the elements are set to halftone.
7. Click None to clear all categories.
8. In the Halftone column, clear the Casework, Furniture,
Furniture Systems, and Plumbing Fixtures categories.
9. Click Apply to set the changes without exiting the dialog box.

7-24
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When furniture,

casework, and plumbing
fixtures are added, they
will display in black

against the other

halffone elements.

10.In the Annotation Categories tab, clear Show annotation
categories in this view. No annotations elements will
display in this view.

11. Click OK to close the dialog box. The view should display
with all existing elements in halftone, as shown in
Figure 7-35.

Figure 7-35

12. Save the project.

Task 3 - Additional Callouts

1. Open the Floor Plans: Floor 1 - Reference view.

-5
2. In the View tab>Create panel, click 8 (Callout) and add
callouts to the stairs and restrooms. Name the views as

shown in Figure 7-36.

Floor 1 - Floor 1 - Floor 1 -

Stair 1 Restrooms \'}—\- -ihlr 2 R
7 3

Figure 7-36

3. Save the project.
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Practice 7c Create Elevations and Sections

Practice Objectives

* Create exterior and interior elevations.
* Add building sections and wall sections.

Estimated time for In this practice you will create exterior elevations of the

completion: 20 minutes poolhouse and interior elevations of the restrooms. You will also
add building sections, as shown in Figure 7-53, and several wall
sections to the project.
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Figure 7-53

Task 1 - Add exterior elevations.

—

. Open the project Modern-Hotel-Elevations-M.rvt.

2. Open the Floor Plans: Floor 1 - Overall view.

3. In the View Control Bar click * (Reveal Hidden Elements).
4. Select one of the elevation markers. In the Reveal Hidden

i
Element panel click hy (Unhide Category).

5. In the View Control Bar click ! (Close Reveal Hidden
Elements).
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6. In the View Control Bar, click (Show Crop Region).

7. Ensure that there is enough space above the pool house to
add an elevation mark at this scale, if not, move the crop

region up.
8. Inthe View tab>Create panel, expand “ (Elevation) and

click yu (Elevation). In the Type Selector, select Elevation:
Building Elevation.

9. Place an elevation marker outside of the pool building, as
shown in Figure 7-54.

(_4\1-—_ MNew Elevation Marker
)

e S e . % i, .F‘_"t.\".r‘_‘x T T

=

>

D0 ¢
L

",

Pt
W {

)

Figure 7-54

10. Hide the crop region.

11. Click (Modify) and select the pointed side of the new
elevation marker.

7-36 @ 2015, ASCENT - Center for Technical Knowledge®



Working with Views

12.Change the length and depth of the elevation boundaries so
only the poolhouse is displayed, as shown in Figure 7-55.
Grids are hidden to -
clarify the view. Q{)
o ———8)
2 ” - \
| 1 |
| |
| | [ ] | |
P —
Figure 7-55
13. Double-click on the pointed side of the elevation marker to
open the elevation view.
14.Change the crop region so that the height is above the top of
the roof and the bottom is just below the floor line. Bring the
sides in close to the pool building.
15. Hide the grids and levels so that the elevation is similar to
that shown in Figure 7-56.
J @ o e ‘
i o
L "
Figure 7-56
16. Hide the crop region.
In this project, North is 17.In the Project Browser, rename the elevation (Elevation 1 -a if
considered the top of you selected this direction first) as Pool-North.
the project. )
18.Return to the Floor Plans: Floor 1 Overall view.
19. Add elevation markers to the other sides of the poolhouse.
20.Open the new elevations. Resize and rename them as
required.
21.Save the project.
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Task 2 - Add interior elevations.

1. Open the Floor Plans: Floor 1 - Restrooms view.

In the View tab>Create panel, click & (Elevation).
In the Type Selector, select Elevation: Interior Elevation.

Place an elevation in one of the restrooms and then in the
other restroom.

. Click & (Modify and select the circle part of one of the

elevation markers and check each of the boxes, as shown in
Figure 7-57. This places an elevation in each direction.
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Figure 7-57
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Repeat for the other restroom.

In the Project Browser, under Elevations (Interior Elevation),
as shown in Figure 7-58, rename the top restroom elevations
as Men’s Restroom-North, South, East, West and the
bottom restroom elevations as Women's Restroom-North,
South, East, West.

Madern Hotel - Project Browser
B0 Visws [2ll)

F-- Floor Plams

@ Ceiling Plans

7 30 Views

il Elevations [Building Elevation)

=l-- Elevations (Interior Bevation)
Men's Restroom-Morth
Men's BEestronm-South
Men"s R=stroom-West
‘Women's Restroom-East
‘Wormen's Restroom-MNorth
‘Wormen's Restroom-Sauth
‘Wornen's Restroom-Waest

Figure 7-58

7-38
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In this case you do not
want to hide the entire
category of elevation
markers.

8. Open one of the elevations facing the door (Men's

9.

Restroom-East). The interior elevation automatically stops
at the boundaries of the walls and the level above.

Move the crop region so that it is tight against the walls, as
shown in Figure 7-59.

LY ] LY

Figure 7-59

10. Save the project.

Task 3 - Clean up a view and add building sections.

1.
2.

Open the Floor Plans: Floor 1- Reference view.

Select all the elements around the restrooms. Use a selection
window around the restrooms.

In the Status Bar or in the Modify | Multi-Select tab=Selection
panel, click ¥ (Filter).

In the Filter dialog box, clear all of the selections except
Elevations and Views and click OK. Only the Interior
Elevation markers in the restrooms should be selected.

Right-click and select Hide in View>Elements.

In the View Control Bar, click = (Do Not Crop View).

Move the elevation markers closer to the building.

In the View Control Bar, click X (Crop View).
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9. In the View tab>Create panel, click > (Section).
10.In the Type Selector, select Section: Building Section.

11. Draw a horizontal section and a vertical section through the
building, as shown in Figure 7—60.

Figure 7T-60

12.In the Project Browser, under Sections, rename them to
East-West Section and North-South Section.

13.View each of the building sections, modifying the Visual Style
as desired.

Task 4 - Add wall sections.

You are using the 1. Open the Floor Plans: Floor 2 view.
Floor 2 view to place
the wall sections, as you
want to ensure they go

2. Hide the grids if required and hide by element, any
extraneous elevation markers.

through certain features, )
such as doors and 3. Inthe View tab>Create panel, click @ (Section). In the Type
windows. Selector, select Section: Wall Section.
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4. Draw four wall sections, as shown in Figure 7-61. Ensure
that the front wall section passes through a window and the
back wall section passes through a door.

]

Figure 7-61

5. Move the door and window tag over so they do not interfere
with the section cut.

6. View each of the wall sections.
7. Open the Floor Plans: Floor 1 view.

8. Save the project.
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Command Summary

Button | Command | Location
Views
ﬁ Building * Ribbon: View tab>Create panel>
Elevation expand Elevation
B Callout: * Ribbon: View tab>Create panel>
- Rectangle expand Callout
<® Callout: Sketch | + Ribbon: View tab>Create panel>
Lz expand Callout
or Duplicate * Ribbon: View tab>Create panel>
=, expand Duplicate View
+ Right-click: (on a view in the Project
Browser) expand Duplicate View
= Duplicate as * Ribbon: View tab>Create panel>
- Dependent expand Duplicate View
+ Right-click: (on a view in the Project
Browser) expand Duplicate View
) Duplicate with * Ribbon: View tab>Create panel>
& Detailing expand Duplicate View
» Right-click: (on a view in the Project
Browser) Duplicate View
Q Section * Ribbon: View tab>Create panel
* Quick Access Toolbar
] Split Segment * Ribbon: (when the elevation or section
— marker is selected) Modify | Views
tab>Section panel
Crop Views
5 Crop View * View Control Bar
+ View Properties: Crop View (check)
Do Not Crop * View Control Bar
= Vi
1ew * View Properties: Crop View (clear)
et Edit Crop * Ribbon: {(when the crop region of a
=4 callout, elevation, or section view is
selected) Modify | Views tab>Mode
panel
K Hide Crop * View Control Bar
Region * View Properties: Crop Region Visible
(clear)
14 Reset Crop * Ribbon: (when the crop region of a
_ callout, elevation or section view is
selected) Modify | Views tab>Mode
panel
- Show Crop * View Control Bar
fey Regi
egion * View Properties: Crop Region Visible

(check)
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l.iﬂ' Size Crop * Ribbon: (when the crop region of a
callout, elevation or section view is
selected) Modify | Views tab>Mode
panel
View Display
Hide in View * Ribbon: Modify tab>View Graphics
: panel>Hide>Elements or By Category
* Right-click: (when an element is
selected) Hide in View>Elements or
Category
7 Override * Ribbon: Modify tab>View Graphics
Graphics in panel>Hide>Elements or By Category
View * Right-click: (when an element is
selected) Override Graphics in
View>By Element or By Category
+ Shortcut: (category only) VV or VG
Q Reveal Hidden * View Control Bar
Elements
D Temporary * View Control Bar
Hidellsolate

7-46
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Practice 8a

Estimated time for
completion: 20 minutes

B-8

Add Components

Practice Objectives

* Load and add components.
* Load components from Autodesk Seek.

In this practice you will add furniture to the lobby of the hotel, as
shown in Figure 8-10. You will load a component from a custom
library and use controls to modify the placement. You will also
download and use components from Autodesk Seek for the
elevator and elevator doors. If you have time, add casework and
equipment to the Breakfast and Preparation areas. Finally, you
will add footing components to the base of the columns.

ren T
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Figure 8-10

Task 1 - Add furniture to the lobby.

1. Open the project Modern-Hotel-Components-M.rvt.

2. Inthe Project Browser, right-click on the Floor Plans: Floor 1
view and select Duplicate View>Duplicate.

3. Rename the new view to Floor 1 - Furniture Plan.

4. Hide all annotations and grids, so that only the walls, doors,
and columns are displayed.

5. In the Architecture tab>Build panel, expand EJ (Component)
and click Sl (Place a Component).
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6. Inthe Type Selector, review the various furniture components
that are available for the project. Select Chair-Corbu and
place it in the lobby area near the curved curtain walls.

7. Open the Floor Plans: Floor 1 view. The chair displays in
this view as well.

8. Open the Visibility/Graphic Overrides dialog box and toggle
off the Visibility of Casework, Furniture, Furniture
Systems, Planting, and Site. Click OK. The chair is no
longer displayed in the Floor 1 view.

9. Return to the Floor Plans: Floor 1 Furniture Plan.
10. Start the Component command.

11. Load the following families from the US Metric Library folders
(listed below) or the Practice Library subfolder of your
practice folder.:

+ |n the Fumiture>Tables folder:
M_Table-Dining Round w Chairs.rfa.

« In the Planting folder:
M_RPC Plant-Tropical.rfa
M_RPC Tree-Tropical.rfa.

* |n the Site=Accessores folder:
M_Planter.rfa.

12. Place and arrange the components as required, placing the
dining tables in the breakfast area and other elements in the
lobby, as shown in Figure 8-11. Place at least one plant in a
planter.You can follow the suggested layout or create your
own design.

Figure 8-11
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Countertops are
automatically set to
8920mm above the level
where they are placed.
This wall is 1220mm
high and the countertop
thickness is
approximately 40mm .

B8-10

Task 2 - Load and place a countertop component.

1.

Zoom in on the office area near the elevator where there is a
partial height wall.

Start the Component command and load M_Countertop-
Lobby.rfa from the Practice Library subfolder.

In Properties, set the Offsef to 340mm.

Place the Countertop component over the partial height wall.

Modify its length using the controls on each end, as shown in
Figure 8-12.

H
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Figure 8-12

Task 3 - Load and add elevator components from Autodesk

Seek.

Pan over to the elevator.

. , . H]
In the Architecture tab=Build panel, click = (Place a
Component).
In the Modify | Place Component tab>Mode panel, click
-:a (Load Family).

In the Practice Library folder in your practice folder, open
M_Elevator-Door- Center-M.rfa and
M_Elevator-Electoric.rfa.

In the Type Selector, select M_Elevator-Electric: 1150kg
and place it in the shaft.
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6. Inthe Type Selector, select M_Elevator-Door-Center:
1050 x 2100mm and place it in the door, as shown in
Figure 8-13.

~ ‘
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Figure 8-13
7. Select the Elevator Door component.
8. Inthe Modify | Floors tab>Clipboard panel, click (& (Copy to
the Clipboard).
9. In the Clipboard panel, expand = (Paste) and click

% (Aligned to Selected Levels).

10.In the Select Levels dialog box, select Basement and
Floor 2 through Floor 8, as shown in Figure 8-14. Click OK.
This copies the door to the rest of the levels.

Figure 8-14
11. Save the project.
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Task 4 - Add column footings.

1.

Open the Floor Plans: T.0. Footing view and select
everything in the view.

In the Status Bar (or in the Modify | Multi-select tab=Selection
panel), click ¥ (Filter).

In the Filter dialog box, clear Structural Columns and click
OK.

In the Status Bar, expand ** (Temporary Hide/lsolate) and
select Hide Element. Everything except the columns should
be hidden, as shown in Figure 8-15. It is now easier to
identify the locations of the footings.

L] -] a L-] o o o o
L] ]
L] L]

- & [ ] & L] @ a

Figure 8-15

In the Architecture tab=Build panel, click & (Component).
In the Modify | Place Component tab>Mode panel, click
"4 (Load Famil).

In the Structural Foundations folder of the Metric US Library
or the Practice Library subfolder of your practice folder, select
M_Footing-Rectangular.rfa and click Open.

In the Type Selector, select M-Footing-Rectangular:1800 x
1200 x 450mm. Set the Level to T.0. Footing.

B-12
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9. Place a footing at each column. Once you have placed at
least one footing, you can use Copy to add the others.
Ensure that you are copying from the column midpeint, as
shown in Figure 8-16.
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Figure B-16

10.In the View Control Bar, click ** (Temporary Hide/lsolate)
and select Reset Temporary Hide/lsolate.

11. In Properties, edit the View Range so that the Cut plane
Offset is 300mm. This hides any elements that should not part
of the foundation plan. as shown in Figure 8-17. (Note: the
foundations are highlighted for clarity.)
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Figure 8-17
12.Save the project.
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Command Summary

Button | Command Location
m Load Family * Ribbon: Modify | Place Component
tab>Load panel or Insert tab>Load from
Library panel

] Pick New Host | = Ribbon: Modify | Muiti-Select or
&O component type contextual tab>Host

panel
g] Place * Ribbon: Architecture tab>Build panel>
Component expand Component
« Shortcut: CM

Purge Unused | * Ribbon: Manage tab>Settings panel

Search Seek * Ribbon: Insert tab>Autodesk Seek
Online panel

B
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Practice 9a

Estimated time for
completion: 30 minutes

Model Floors

Practice Objectives

* Add floors,
* Copy a floor to multiple levels.

In this practice you will create or modify floors in the Basement,
first floor, and second floor of a project. You then copy the floor
on the second floor to other related levels and clean up
connections between the floors and wall. The second floor with
balconies is shown in Figure 9-10.

Figure 9-10

Task 1 - Add the basement floor.

—

. Open the project Modem-Hotel-Floors-M.rvt.
2. Open the Floor Plans: Basement view.

3. In the Architecture tab>Build panel, click 9 (Floor).
4. In the Type Selector, select Floor: Insitu Concrete 225mm.

5. In the Modify | Create Floor Boundary tab>Draw panel, click

E (Pick Walls) and select the inside face of the exterior
foundation walls.

6. Click ¥ (Finish Edit Mode).

7. If an error dialog box opens, click Continue. Use the modify
tools to ensure that the boundary is a closed loop. (Hint: On
the right side of the building, move the wall end of the
stairwell up until it connects with the curved wall.)

@ 2015 ASCENT - Center for Technical Knowledge® o-7



Autodesk Revit 2016 Architecture Fundamentals

8. Click ¥ (Finish Edit Mode) again.

9. When the alert box opens, click Yes. The floor pattern
displays as shown in Figure 9-11.

Press <Enter> to repeat
the last command.

Figure 9-11
10.Click in empty space to release the floor selection.
11. Start the Floor command again.

12.In the Type Selector, select Floor: Tile. In Properties, set the
Height Offset from Level to 6mm to match the thickness of
the tile.

13. Draw the boundary around the stair wells and hall as shown
in Figure 9-12.

Figure 9-12

14.Click ¥ (Finish Edit Mode).
15.When prompted to join overlapping geometry, click Yes.
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16.Click in empty space to release the selection and zoom in to
display the different floor coverings, as shown in Figure 9-13.

i

e
1

(8,

3y -~ -

Al

o

[m}

- ol

17.Save the project.

Figure 9-13

Task 2 - Modify a floor as a platform for the building.

1. Open the Floor Plans: Floor 1 with Pool view.

2. Hide the grid lines, tags, and elevation markers.

3. Select the existing floor around the pool building. In the

7
Modify | Floors tab>Mode panel, click “# (Edit Boundary).

4. Modify the boundary as shown in Figure 9-14.

Modifying the boundary Select this outline
of this floor creates a to mol:ﬁﬁfA-—\
platform for the building. Change the
outline to look Remove
like this this line
R {f
J S
’4_ L T B
—_— T
Figure 5-14
5. Click ¥ (Finish Edit Mode).
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The linked CAD file has
been imported to
prevent problems with
the software finding the
correct information for
the practice.

Using Temporary
Hide/lsolate cleans up
the view temporarily as
you create the floor.

B.

When prompted to attach walls to the floor, click No. Some of
the walls need to be attached, but not all of them.

Click in empty space to release the selection.
View the building in 3D. It now has a base to rest on.

Save the project.

Task 3 - Add the second floor with balconies.

1.

2.

Open the Floor Plans: Floor 2 view.

In the View Control Bar, click * (Reveal Hidden Elements).

Select one of the text notes in the imported CAD file.
Right-click and select Unhide in View>Elements.

Click [/ (Close Reveal Hidden Elements).

Select any element that makes it difficult to display the outline
of the floor and balcony. In the View Control Bar, click

** (Temporary Hide/lsolate) and select Hide Category.

In the Architecture tab>Build panel, click 9 (Floor).

In the Type Selector, select Floor: Generic - 300mm.

In the Modify | Create Floor Boundary tab>Draw panel, click
IL (Boundary Line) and E (Pick Walls).

In the Options Bar, set the Offset to 0.0 and select Extend
into wall (to core).

10. Select the main outside walls. The sketch line displays at the

core of the wall, as shown in Figure 9-15. Do not select the
three curved walls.

[T

Figure 9-15

9-10
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11. Change to A (Pick Lines) and select the lines of walkways
in the linked CAD file. (The text notes displays as LINE OF
WALKWAYS and points to it).

12. Use draw and modify tools to fix the connections at the wall
and walkway, as shown in Figure 9-16.

Figure 9-16

13. Pan over to one of the balconies.

14.Use (Pick Lines) to draw the outline of the balcony.

15. Use drag controls to have the balcony lines meet the floor
line.

16.Use “~ (Split Element) with Delete Inner Segment selected
on the Options Bar, and cut the line as shown in Figure 9-17.

/’/.—_—_\—\

Figure 9-17

17.Click " (Modify) and select the balcony elements.

18. Copy the elements to the other balconies and split the lines to
create one continuous sketch.
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19.Click ¥ (Finish Edit Sketch).

20.When the alert box shown in Figure 9-18 displays, click Yes
to cut overlapping geometry out of the walls.

-
Revit =

The floor/roof overlaps the highlighted wall(s).
Would you like to join geometry and cut the
overlapping volume out of the wall(s)?

| ‘Yes | l Mo ]

Figure 9-18
21.Click in empty space to release the floor selection.
22.Hide the imported CAD file in the view.

23.In the View Control Bar, click ** (Temporary/Hide Isolate)
and select Reset Temporary/Hide Isolate. The elements
you hid earlier display.

24. Save the project.

Task 4 - Copy the second floor to other floors and clean up
floor connections with the walls.

1. In the Floor Plans: Floor 2 view, select the new floor.

2. Inthe Modify | Floors tab>Clipboard panel, click O (Copy to
the Clipboard).

3. Inthe Clipboard panel, expand C (Paste) and click
(Aligned to Selected Levels).
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4. In the Select Levels dialog box, select Floor 3 through
Floor 8, as shown in Figure 9-19. Click OK.

p o
Select Levels
Basement -

Floor 1

Floor 2

Parapet
Roof
T.0 Footinn

Figure 9-19

5. Open a 3D view and rotate it to display the new floors placed
in the building, as shown in Figure 9-20.
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Figure 9-20

6. Return to the Floor Plans: Floor 2 view again.
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7. Select all of the interior walls and interior doors of the guest
rooms as well as the exterior doors to the balcony. (Hint: You
can open the floor plan of any of the floors between Floor 3
and Floor 8 to display the elements that need to be copied.)

* Hold down <Shift> to clear the selection of anything you
did not want, such as the exterior walls and the interior
stairwell and elevator walls.

« Use v (Filter) to filter out items you do not want to copy,
such as the columns, door tags, elevations, and views.

8. Copy the selected elements to the clipboard and paste them
to the same levels as the floors.

9. Open several of the floor plan views to verify the placement
of the guest room walls and doors.

10. Return to the 3D view to display the building with all of the
doors and guest rooms, as shown in Figure 9—21.
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Figure 9-21
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11. Zoom in on the back of the building. The floor slabs that
extend to the balconies are not joined with the walls and
therefore do not display a line across the connection between
the wall and balcony, as shown in Figure 9-22. Zoom out to
display all of the floors.

Figure 9-22

12. In the Modify tab>Geometry panel, expand d (Join) and

click & (Join Geometry). In the Options Bar, select Multiple
Join.

13. Select the back exterior wall and then select each floor with a
balcony to join the wall and floors, as shown in Figure 9-23.
Floor 2 is already joined and does not need to be selected.

14.Zoom out to see the entire building.

15. Save the project.
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Practice 9b

Estimated time for
completion: 15 minutes

Add an Elevator Shaft and Slope
Floors to Floor Drains

Practice Objectives

» Create a shaft opening.
» Slope floors.

In this practice you will add a shaft opening for the elevator, as
shown on the left in Figure 9-30. You will also slope floors for

drainage in the restrooms and janitors closet using the Shape

Editing tools, as shown on the right in Figure 9-30.

Figure 9-30

Task 1 - Create a shaft opening.

1. Open the project Modern-Hotel-Shaft-M.rvt.

2. Open the Floor Plans: Floor 1 view and zoom in to the
elevator area.

3. Temporarily hide the elevator.

4. In the Architecture tab>Opening panel, click = (Shaft).
5. Inthe Modify | Create Shaft Opening Sketch tab>Draw panel,
verify that I (Boundary Line) is selected.

9-20
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6. Use I (Pick Walls) to create the boundary. Then use

o (Trim/Extend to Corner) to ensure that the boundary is
closed, as shown in Figure 9-31.

7. In the Draw panel, click o (Symbolic Line) and draw two
lines crossing the opening, as shown in Figure 9-31.

Shafts do not cut
through structural
elements.

—— Opening
Sketch

Symbolic
Lines

d

Figure 9-31

8. In Properties, verify that the Base Constraint is Floor 1 and
the Base Offset is (negative) -300mm (the defaults).

9. In Properties, set the Top Constraint to Up to Level:Roof.

10.Click ¥ (Finish Edit Mode).
11. Reset Temporary Hide/lsolate and zoom out to fit the view.
12.Open the Floor Plans: Floor 2 view.
13.In the View Control Bar, change the Visual Style to
2 (Consistent Colors) to display the opening.

14.Return the Visual Style to & (Hidden Line).
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15.Open the 3D view and rotate it to display the shatft as it goes
through all of the floors, as shown in Figure 9-32.

Figure 9-32

16.0pen a couple other full floor plan views.The symbolic lines
display in all views.

17.Return to the Floor Plans: Floor 1 view.

18.Zoom out to display the entire view if needed.

19.In the Quick Access Toolbar, click = (Close Hidden
Windows).

20. Save the project.

Task 2 - Slope floors for drainage.

1. Open the Floor Plans: Floor 1 Restrooms view.

2. Expand the size of the crop region so the janitor's closet
below is also included in the plan.

3. Select one of the elevation markers and hide the category.

4. The edge of the floor does not display in this view, so you
cannot select it using the standard method. In the Status Bar,

click B (Select Elements by Face), and then click on the
face of the floor to select it.
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Use the Chain option
and draw all of the
outside edges first.

Figure 9-34.

5. Inthe Modify | Floors tab>Shape Editing panel, click & (Add
Split Line). Draw the lines, as shown in Figure 9-33.

Figure 9-33

6. Inthe Shape Editing panel, click S (Add Point). In the
Options Bar, set the Elevation to (negative) -15mm. Place a
point in the center of each room, as shown for one of them in

&

=

7. End the command.

Figure 9-34

8. Zoom out and save the project.
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Command Summary

Button | Command Location
A Add Point + Ribbon: Modify | Fioors tab>=Shape
Editing pane
7 Add Split Line + Ribbon: Modify | Floors tab=Shape
Editing panel
Q Floor: + Ribbon: Architecture tab=Build
Architectural panel>expand Floor
— Floor: + Ribbon: Architecture tab=Build
ko Structural panel=expand Floor
- Modify Sub + Ribbon: Modify | Floors tab>Shape
= Elements Editing panel
% Pick Supports * Ribbon: Modify | Fioors tab>Shape
Editing panel
L Reset Shape * Ribbon: Madify | Floors tab>Shape
=4 Editing panel
3’ Shaft * Ribbon: Architecture tab=0pening

panal
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Practice 10a

Estimated time for
completion: 15 minutes

Medeling Ceilings

Model Ceilings and Add Ceiling
Fixtures

Practice Objectives

= Create automatic ceilings with grids.
* Add ceiling components.

In this practice, while working in a reflected ceiling plan, you will
add acoustical tile ceilings to several support spaces. You will
then add light fixtures and air terminals, as shown in

Figure 10-10.

| | |

I
L 18]

R

N e

Figure 10-10

Task 1 - Create ceilings with ceiling grids.

1. Open the drawing Modern-Hotel-Ceilings-M.rvt.
2. Open the Ceiling Plans: Floor 1 view.

= To clarify the drawing, you might want to hide the grids,
elevations, and sections categories. A quick way to do
this is to select one of each element and then use the
Visibility Hide shortcut by pressing <V> and then
pressing <H=.

3. In the Architecture tab>Build panel, click o= (Ceiling).

4. In the Type Selector, verify that Compound Ceiling:
600 x 1200mm Grid is selected.

@ 2015 ASCENT - Center for Technical Knowledge® 10-9
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Hold <Ctrl> to select
more than one element.

5. Click inside the four support rooms, as shown in
Figure 10-11.

Figure 10-11

6. Start the Modify command and select one grid line in each
restroom. In the Type Selector, select Compound Ceiling:
2' x 2' ACT System. In Properties, set the Height Offset from
Level to 2800mm.

Task 2 - Add ceiling components.

1. In the Architecture tab>Build panel, click ] (Component).

2. In the Mode panel, click s (Load Family) and load the
following components from the associated folders in the
US Metric Library or the Practice Library subfolder of the
practice folder:

Lighting>Architectural>Internal:

*« M_Downlight - Recessed Can.rfa
* M_Troffer Light - Parabolic Rectangular.rfa
* M_Troffer Light - Parabolic Square.rfa

Mechanical>MEP>Air-Side Components>Air Terminals:

* M_Return Register.rfa
* M_Supply Diffuser.rfa

10-10
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3. Add the ceiling fixtures, as shown in Figure 10-12.

« Select a ceiling grid line and use Move to modify the grid
to suit the location of the fixtures.

+ Select a light fixture and place it on the grid. Press <Esc>
and select the light fixture. Press <Spacebar> to rotate the
light 90 degrees.

* Use snaps or Align to place it exactly on the grid.
+ Copy it to the other locations.

« Place return registers in each room. Set the Offset from
the Level to the height of the ceiling before placing them.

Figure 1012

4. Save the project.
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Practice 10b

Estimated time for
completion: 15 minutes

Create Ceiling Soffits

Practice Objective

» Create ceiling soffits.

In this practice you will sketch a ceiling, add fixtures, and create
a soffit wall in the hall, as shown in Figure 10-16. Optionally, you
will also add a recessed ceiling and soffit to the breakfast area.

H— Soffit wall

Figure 10-16

Task 1 - Sketch a ceiling.

1. Open the drawing Modern-Hotel-Soffits-M.rvt.

2. Open the Ceiling Plans: Floor 1 view and zoom in on the
hallway by the restrooms.

3. In the Architecture tab>Build panel, click = (Ceiling).

4. Inthe Type Selector, select Compound Ceiling: Plain and in
Properties, set the Height Offset from Level to 3000mm.

10-14

® 2015, ASCENT - Center for Technical Knowledge®



Modeling Ceilings

5. In the Modify | Place Ceiling tab>Ceiling panel, click

= (Sketch Ceiling) and draw sketch lines, as shown in
Figure 10-17 in the hallway.

Figure 10-17

6. Click ¥ (Finish Edit Mode).

7. Add a line of four M_Downlight - Recessed Can
components down the hallway, set at an elevation of

3000mm. Use f (Aligned Dimension) with the EQ control
to space them equally in the hallway.

8. Save the project.

Task 2 - Add a soffit.

1. Open the Sections (Building Section): East-West Section
view and zoom in on the hallway area shown in
Figure 10-18.

ceiling is open to
the next floor. A
soffit wall should be —‘"/

placed here.

The area above the l
I

Figure 10-18

© 2015, ASCENT - Center for Technical Knowledge® 10-15



Modeling Ceilings

5. In the Modify | Place Ceiling tab>Ceiling panel, click

= (Sketch Ceiling) and draw sketch lines, as shown in
Figure 10-17 in the hallway.

Figure 10-17

6. Click ¥ (Finish Edit Mode).

7. Add a line of four M_Downlight - Recessed Can
components down the hallway, set at an elevation of

3000mm. Use f (Aligned Dimension) with the EQ control
to space them equally in the hallway.

8. Save the project.

Task 2 - Add a soffit.

1. Open the Sections (Building Section): East-West Section
view and zoom in on the hallway area shown in
Figure 10-18.

ceiling is open to
the next floor. A
soffit wall should be —‘"/

placed here.

The area above the l
I

Figure 10-18
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2. Return to the Ceiling Plans: Floor 1 view.

3. Click Ej {Wall). In the Type Selector, select Basic Wall:
Interior - 79mm Partition (1hr).

4. In Properties, set the Locafion Line to Finish Face: Interior,
the Base Offset to 3000mm, and the Top Constraint to Up to
level: Floor 2 with a Top Offset of (negative) -300mm.

5. Draw the wall across the face of the ceiling, as shown in
Figure 10-19.

‘-\..J. g

-

L
Figure 1019

6. Open the Sections (Building Section): East-West Section
view.
7. In the Modify tab>Geometry panel, click —~ (Join).

8. Select the soffit wall above the ceiling and then select the
ceiling, as shown on the left in Figure 10-20.

9. Select the ceiling again, and then the wall to the left. The
elements clean up as shown on the right in Figure 10-20.

O | |

ke

L

Figure 10-20
10.Open the Default 3D view and save the project.

10-18
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If you have difficulty
selecting the center of
the curved wall, type SC
and then select the
curved wall. This snaps
to the center point of the
arc.

Task 3 - Add a recessed ceiling (optional).

1. Inthe Ceiling Plans: Floor 1 view, pan over to the breakfast
darea.
2. Click = (Ceiling) and click 7 (Sketch Ceiling).

3. Create a ceiling, similar to the one shown in Figure 10-21,
that has an opening in the center.

Figure 10-21

4. Click ¥ {(Finish Edit Mode). The ceiling is still selected.

5. Inthe Type Selector, select Compound Ceiling: Plain and in
Properties, set the Height Offset from Level to 3000mm.

6. Click G (Wall). In the type Selector, select Basic Wall:
Interior - 79mm Partition (1hr) with the following
parameters:

* Location Line: Finish Face: Interior
* Base Constraint: Floor 1

+ Base Offset: 3000mm

+ Top Constraint: Up to level: Floor 1
+ Top Offset: 3600mm

@ 2015 ASCENT - Center for Technical Knowledge® 10-17
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Use Hide in View>
Elements to turn off

obstructing elements.

7. In the Modify | Place Wall tab=Draw panel, click & (Pick
Lines) and select the inside hole of the ceiling, as shown in
Figure 10-22.

Figure 10-22

EE =
8. Click (Ceiling) again and use " ¥ (Sketch Ceiling) to

draw a ceiling inside the open area. Use I (Pick Walls) to
select the soffit walls.

9. Click ¥ (Finish Edit Mode).

10. In the Type Selector, select Compound Ceiling: Plain and in
Properties, set the Height Offset from Level to 3600mm.

11. Open the Floor Plans: Floor 1 view and create a camera
view looking toward the Breakfast area, as shown in
Figure 10-23.

—

e — __--"‘.l

ﬂ

==

i% )

l'.f‘i‘ h
“1 ﬁ-

'T'
L

=
X H

_,|I
,—*} :

Figure 10-23

12.Save the project.

10-18
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Command Summary

Button | Command Location
= Ceiling * Ribbhon: Architecfure tab>Build panel
@ Place a + Ribbon: Architecfure tab>Build panel
Component

@ 2015 ASCENT - Center for Technical Knowledge®
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Practice 11a | Create Roofs by Footprint

Practice Objectives

» Create flat and sloped roofs using Roof by Footprint.
+ Create a roof plan view.

Estimated time for In this practice you will create a flat roof on the main part of the
completion: 25 minutes hotel, and flat and sloped roofs over the poolhouse, as shown in
Figure 11-8.

Figure 11-8

Task 1 - Create a flat roof.

1. Open Modern-Hotel-Roof-Footprint-M.rvt.

2. Open the Floor Plans: Roof view and set the Underfay to
None.

3. Hide the grid lines and section and elevation markers.

|
4. In the Architecture tab>Build panel, expand « (Roof) and
4
click 4 (Roof by Footprint).

5. In the Options Bar, clear the Defines slope option.

© 2015, ASCENT - Center for Technical Knowledge® 11-7
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6. In the Modify | Create Roof Footprint tab>Draw panel, click

E (Pick Walls) and select the inside of the walls around the
building, as shown in Figure 11-9.

Figure 11-9

7. Click ¥ (Finish Edit Mode).

8. In the Type Selector, select Basic Roof: Steel Bar
Joist-Steel Deck - EPDM Membrane.

9. View the building in 3D to display the roof applied below the
parapet wall, as shown in Figure 11-10.

T

Figure 11-10
10. Save the project.

11-8
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Task 2 - Create a roof plan.

Hold down <Shift> and 1. Rotate the 3D view until the poolhouse at the back of the
the mouse wheel to building displays. It does not yet have a roof, but several
rotate in 3D view. features are in place, including the parapet walls and roof

soffit, as shown in Figure 11-11.

Figure 11-11

2. Duplicate (without detailing) a copy of the Floor Plans:
Floor 2 view and rename it as Roof - Poolhouse.

3. Verify that this view is open.

4. In Properties, edit the View Range and set it up as shown in
Figure 11-12. Then click OK.

-,

View Range =)
Primary Range
Top: [gw4 -] Offset:  2300.0
Cut plane: Associated Level (Fioor 2) Offset:  6000.0
Battom: LevelBelow (Floor 1)  w|  Offset: 0.0
View Depth
Level: |Level Below (Fioor 1) v|  Offset: 0.0
ok |[ conce [ ey |[ heo |
Figure 11-12
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5. Expand the crop region to display the pool area and then
modify it so that only the poolhouse displays, as shown in
Figure 11-13. Hide any other elements as required.

a

Figure 11-13

6. Hide the crop region.

Task 3 - Create roofs on the poolhouse.

4

1. In the Architecture tab>Build panel, click « (Roof). The
software remembers the most recently used command of
Roof by Footprint.

2. In the Options Bar, verify that the Defines slope option is
cleared and there is no overhang.

3. In the Modify | Create Roof Footprint tab>Draw panel, click
& (Pick Walls) and select the inside of the parapet walls.

Use A (Pick Lines) and select the soffit opening, as shown
in Figure 11-14. This creates a flat roof with an opening in it.

Parapet
Walls ——_-

-

Soffit
Opening

Figure 11-14

11-10
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4. Click ¥ (Finish Edit Mode.)
5. With the roof still selected, set the following:

« Type: Basic Roof: Generic - 400mm
« Base Level: Floor 2
« Base Offset from Level: (negative) -600mm

6. Click in the view to release the roof.

7. Click G (Wall).
8. In Properties, set the following parameters:

« Wall Type: Basic Wall: Exterior - EIFS on Mtl.Stud
* Location Line: Finish Face: Interior

« Base Constraint: Floor 2

« Base Offset: (negative) -200mm

« Top Constraint: Unconnected

* Unconnected Height: 200mm

9. Draw this short wall around the opening, as shown in
Figure 11-15.

Figure 11-15

4
10.Click « (Roof by Footprint).
11. In the Options Bar, select the Defines slope option.
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12.Use & (Pick Walls) and select the outside of the new walls
you just created, as shown in Figure 11-16.

Figure 11-16

13.Click ¥ (Finish Edit Mode). In the Message dialog box, click
No to not attach any walls to the roof.

14.In the Type Selector, select Sloped Glazing: Pool Roof and
verify that the Base Level is Floor 2. In the Grid 1 area, set
the Justification to Center. The new roof displays as shown in
Figure 11-17.

N\l

Figure 11-17
15.View the entire model in 3D.

16. Save the project.

Task 4 - Apply slopes to the main flat roof (optional).

If time permits, select the flat roof on the main hotel and use the
Shape Editing tools on the Modify | Floors tab to add appropriate
drainage slopes.

11-12
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Practice 11b

Estimated time for
completion: 20 minutes

Create Roofs by Extrusion

Practice Objectives

* Create an extruded roof.
* Modify the plan profile of a roof.

In this practice you will create a curved extruded roof to cover the
main entrance of the building and modify its plan profile to cover
the side entrance, as shown in Figure 11-28.

Figure 11-28

Task 1 - Create a roof by extrusion.

1. Open Modern-Hotel-Roof-Extruded-M.rvt.
2. Open the Elevations (Building Elevation): South view.

3. Zoom in on the area around the front entrance.

4. In the Architecture tab>Build panel, expand # (Roof) and
click “= (Roof by Extrusion).

5. In the Work Plane dialog box, verify that Pick a plane is
selected, and click OK.

6. Select the front face of the wall.

7. In the Roof Reference Level and Offset dialog box, set the
Level to Floor 2 and click OK. A reference plane is set at this
level and the drawing is grayed out.

11-20
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8. Sketch the profile of a roof similar to the one shown in
Figure 11-29. It should extend beyond the building to the left
but finish at the end of the brick wall on the right.

The example was MR g [ -
created using H OB HE B
* (spline).

Figure 11-29
9. In Properties, set the Extrusion End to (negative) -1850mm.

10.Click ¥ (Finish Edit Mode).
11. In the Type Selector, select Basic Roof: Generic - 125mm.

12.View the new roof in 3D. It is mostly inside the building at this
point.

Task 2 - Modify the extruded roof.

1. Open the Floor Plans: Site view. This view displays the
entire building in plan including all of the roofs.

2. Hide the grid lines and elevation markers by category.

3. Select the Entrance roof and using controls, move the roof
outward so that the length is 3500mm, as shown in
Figure 11-30.

Figure 11-30

4. In the Modify | Roofs tab>Opening panel, click p (Vertical).
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5. Create a rectangular cutout of the roof for the portion that
passes through the building, as shown in Figure 11-31.

Figure 11-31

6. Click ¥ (Finish Edit Mode).

7. View the modified roof in 3D. It now wraps around the side of
the building to cover the side entrance, as shown in
Figure 11-32.

Figure 11-32

8. Save the project.

11-22
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Command Summary

Button | Command Location
=iF Attach + Ribbon: Modify | Walls tab>Maodify
U Top/Base Wall panel
5 Join Geometry | + Ribbon: Modify tab>Geometry paneal
' expand Join
Join/Unjoin * Ribbon: Modify tab=Geometry panel
L= Roof
i Ref Plane * Ribbon: Architecture tab>Work Plane
~ pane|
_ Roof by + Ribbon: Architecture tab=Build panel
- Extrusion expand Roof
| Roof by * Ribbon: Architecture tab=Build panel
Footprint expand Roof
& Set Work Plane | + Ribbon: Architecture tab>Work Plane
panel
r Unjain + Ribbon: Modify tab>Geometry panel
H Geometry expand Join

@ 2015 ASCENT - Center for Technical Knowledge®
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Practice 12a | Create Component Stairs

Practice Objectives

» Create a component stairs.
* Cut out floors where stairs penetrate them.

Estimated time for In this practice you will create u-shaped stairs, including
completion: 25 minutes multi-story stairs in the stairwell, as shown in Figure 12-19. You
will also modify the floors for stair openings and (if you have
time) add a shaft to create an opening for the upper floors.

— T
—

Figure 12-19

Task 1 - Create the stairs on the first floor.

1. Open the project Modern-Hotel-Stairs-M.rvt.

2. Open the Floor Plans: Floor 1 - Stair 1 view. This is a callout
from the main floor plan.

3. Hide the grid lines, sections, and crop region.

4. In the Architecture tab>Circulation panel, click O (Stair).
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5. In Properties, set or verify the following parameters:

« Stair Type: Assembled Stair: Hotel Stairs
« Base Level: Floor 1

« Top Level: Floor 2

« Base Offset: 0.0

+ Top Offset: 0.0

6. Inthe Modify | Create Stair tab>Tools panel, click

& (Railing). In the Railings dialeg box, select Hotel Stair
Guardrail-Floor 1, as shown in Figure 12-20. Verify that the
Position is set to Treads and click OK.

The Guardrails are = ﬂ
different for the upper Ralling =
floors. Therefore, there [Defautt 7]
are two different stair Default

guardrail styles. Glass Panel - Bottom Fil

Guardrail - Rectanoular
Handrail - Rectangular

Hotel Balcony Guardrai
I
Hotel Stair Guardrail-Floor X L2
Hokel Stair Handrai-Wall- Floar 1

L— Hotel Stair Handrai-Wall-Floor X =

Mone

Figure 12-20
7. In the Modify | Create Stair tab>Work Plane panel, click

4 (Ref Plane). Draw a horizontal reference plane 1200mm
from the inner edge of the top wall of the stairwell, as shown

in Figure 12-21. Click by (Modify).

Figure 12-21
8. In the Modify | Create Stair tab>Components panel, click
¥ (Run).

9. Inthe Options Bar, set the Location Line to Run: Left, set
Offset to 0.0, the Actual Run Width to 1200mm, and select
Automatic Landing.
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plane.

End Point
First Run

- ———— o ———

Start Point
First Run ——%

10. Pick the start point of the first run on the wall close to the
door, as shown in Figure 12-22. The exact location is not
important at this point. Pick a second point near the reference

11. Pick the start point for the second run at the intersection of
the wall and reference plane as shown in Figure 12-22. Pick
the second point past the ghost image of the completed
number of stairs.

=1_1_ start Point
f_ Second Run

- End Point
- | Second Run

1 Yertical and MNearest

P

Figure 12-22

12.The run on the left wall might not be in the right place. Select

the run and click < (Move). Select a point on the top riser
and then on the reference plane, as shown in Figure 12-23.

|| intersection and Vertical

Figure 12-23

13. Depending on how you drew the runs you might also need to
modify the run lengths. The left should have steps 1 to 16 and
the right should have steps 17 to 31. Select the stairs on the
left and use the arrow shape handle at the base of the stairs,
to change the number of stairs as required.

© 2015, ASCENT - Center for Technical Knowledge®
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14.Click ¥ (Finish Edit Mode).

15. Save the project.

Task 2 - Create the Upper Floor stairs.

1. Open the Floor Plans: Floor 2 view and zoom in on the left
stairwell. You should see the DN annotation and part of the
stairs from the level below.

2. Use Temporary/Hide to clean up the view to have it display
more clearly.

3. Click © (Stair).

All of the floor heights 4. In Properties, verify that the Base Level is set to Floor 2 and
are the same beitween the Top Level is set to Floor 3 and set the Multistory Top
the 2nd and 8th floors, Level to Floor 8. Note the Desired Number of Risers, as

S0 you can create a shown in Figure 12—24. This number is much smaller
multistory stair. because the height between Floor 2 and Floor 3 is less than

the height between Floor 1 and Floor 2.

Properfies 4

fAssembled Stawr

Hotel Stairs

Stair -] HE Edit Type

Constraints A oa
Base Level Floor 2

BT e 17 T
Top Lewvel Floor 3

Tupr'fid SRR T ]
Dresired Skair Height 3550.0

...Murtlstu:-ry lop Level ”|H|:u::r|:i

[ . i p

Desired Number of Ris.. | 20 N

it Number of Fiver

Actual Riser Height . -l.E:..‘-

Actual Tread Degth 250.0

Tread/Riser Start Mum... 1 !
Properbies help Apply

Figure 12-24
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5. In the Modify | Create Stair tab> Tools panel, click

# (Railing). In the Railing dialog box, set the Raifing Type to
Hotel Stair Guardrail-Floor X. Click OK.

6. Inthe Work Plane panel, click L (Reference Plane) and
add a horizontal reference plane 1200mm from the inner side

of back wall. Click " (Modify).
7. Add the stair runs as in Task 1, modifying the runs as

required to display stairs 1 to 11 on the left and 12 to 21 on
the right as shown in Figure 12-25.

Figure 12-25

8. Click ¥ (Finish Edit Mode).
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9. To see the stairs on all of the floors, open the Sections
{Building Section): East-West Section and set the Visual

Style to = (Consistent Colors), as shown in Figure 12-26.

PYYe ¥ Yo P Y

Stairs : Assembled Stair : Stair

Figure 12-26

10. If you have time at the end of the practice, create stairs from
the Basement to Floor 1 and save the project.

Task 3 - Modify the second floor stair openings.

1. Open the Floor Plans: Floor 2 view.

2. Select the floor. (It is easiest to select one of the balconies.)

3. In the Modify | Floors tab>Mode panel, dlick # (Edit
Boundary).
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4. Modify the boundary line so that it creates an opening for the
stairs, as shown in Figure 12-27.

— ses

Chain of walls or lines }

Figure 12-27

5. Click v (Finish Edit Mode). Do not attach the walls to the
floor.

6. Zoom out to display the entire second floor.
7. Save the project.

8. If you have time at the end of the practice, modify the floor for
the Floor 1 stair opening to the Basement. Place a shaft for
the Floor 3 through Floor 8. You can use a shaft here
because the openings are the same on all of the floors.

9. Save the project.
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Practice 12b

Estimated time for
completion: 25 minutes

Use <Ctri>+<Tab> to
move between the 3D
Camera view and the
Floor Plan view.

Modify and Add Railings

Practice Objectives

* Modify railings and handrails.
* Add stand-alone railings.

In this practice you will modify the railings in the stairwells by
changing the railings against the wall to a new type. You will also
modify the extensions and terminations at the end of the railings.
You will then add railings to the interior balconies (as shown in
Figure 12-37), and to exterior balconies.

|

|

' |
)

l\.

El

Figure 12-37

Task 1 - Modify the stairwell railings.

. Open the project Modern-Hotel-Railings-M.rvt.
. Open the Floor Plans: Floor 1 - Stair 1 view.

. Create a camera view looking from the door into the stairwell

to display the new stairs and railings.

. In the Project Browser, in 3D Views, right-click on the new 3D

view and rename it as Stair 1 - Floor 1.

. Modify the controls as required to show the first run of the

stair. and set the Visual Styleto ~ (Shaded). The top rail and
hand rail of the railings display a different material.

. Select the railing that is against the wall and in the Type

Selector, select Railing: Hotel Stair Handrail-Wall-Floor 1.
The railing type changes as shown in Figure 12-38.

12-26
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Figure 12-38

7. With the handrail still selected, in Properties set the
Tread/String Offset to 0. This prevents the handrail from
sitting too far off the wall.

8. Open the Floor Plans: Floor 2 view.

9. Zoom in on the stairwell and select the outside railing. In the
Type Selector, change the type to Railing: Hotel Stair
Handrail-Wall-Floor X and the Tread/Stringer Offset to 0.

10.Create a camera view to display the stairs and railings of the
stair going up as shown in Figure 12-39. Select the railing
that is partially displayed and hide it. Shade the view to
display the components of the railings more clearly.

Figure 12-39

11. Rename this view as Stair 1 - Floor 2.
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The railing of the other
stair is hidden in this
view.

12.Click inside the camera view. In the inner guardrail, hover the
cursor over the separate handrail (not the top rail). Press
<Tab=> so that only this handrail is highlighted and click to
select it.

13.In Properties, click fa (Edit Type).

14.In the Type Properties dialog box, in both the Extension
(Beginning/Bottom) area and the Extension (End/Top) area,
set the Extension Style to Floor and the Length to 300mm.

15.In the Terminations area, set the Beginning/Bottorn and
End/Top to Termination - Wood - Rectangular.

16.Click OK. The handrail changes as shown in Figure 12—-40.

Figure 12—-40

17.0pen one of the other upper floor plans, as shown for Floor 5
in Figure 12-41. The stairs are in place and the guardrail
handrail is modified at both ends.

12-28
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n%

| DN U
up

Figure 12-41

18.Open a different upper floor view. The changes to the
handrails display because it is part of the multi-story stair
system.

19.You can also use the Railing command to add a guardrail at
the floor openings on the stairs.

20. Save the project.

Task 2 - Add stand-alone railings.

1. Open the Floor Plans: Floor 2 view and pan and zoom over
to the interior balcony (walkway line) as required.

2. In the Architecture tab>Circulation panel, expand
= (Railing) and click = (Sketch Path).

3. In the Type Selector, select Railing: Hotel Balcony
Guardrail.

4. Draw a sketch line that is 75mm from the edge of the balcony
floor over the lobby of the hotel, as shown in Figure 12-42.
Ensure that you include the curved portion at the far end.

Edge of fioor \ /_-— Draw this line
g =— 4

| Figure 12-42
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5. Click ¥ (Finish Edit Mode).

6. Zoom in on one of the outdoor balconies on the back of the
building.

7. Add balcony railings, as shown in the sketch in Figure 12-43,
using the same parameters as the inside balcony railing.

Figure 1243

8. Click ¥ (Finish Edit Mode).
9. Copy the completed railing to the other balconies.
10. Copy all of the railings, inside and out, to the other floors.

11. Open an exterior 3D view and verify the placement of all of
the railings.

12. Save the project.

12-30
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Practice 12c | Sketch Custom Stairs and
Ramps

Practice Objectives

= Create a custom stair using boundaries and risers.

* Add aramp.
Estimated time for In this practice you will sketch a custom entrance stair and
completion: 15 minutes create a sketched ramp with railings, as shown in Figure 12-53.

Figure 12-53

Task 1 - Create a custom entrance stair.

1. Open the project Modern-Hotel-Ramp-M.rvt.
2. Open the Floor Plans: Floor 1 view.

3. Hide the gridlines and annotations by selecting one of each
and type the shortcut VH.

4. Set the Underiay to Floor 2. This displays the outline of the
entrance roof that you will use to create custom stairs.
5. In the Architecture tab>Circulation panel, expand ® (Stair),
-
and click = (Stair by Sketch).
6. Inthe Type Selector, select Stair: Monolithic Stair - Hotel.
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7. In Properties, set the Base Level to Floor 1, with a Base
Offset of (negative) -300mm, and set the Top Level to
Floor 1, with a Top Offset of 0.0.

8. In the Modify | Create Stairs Sketch tab>Tools panel, click
ailing). In the Railing dialog box, select None and cli
ﬁl[F".'I‘]II"hF".'I' dialog bo lectN d click
OK.

9. In the Draw panel, click "= (Boundary), and click * (Pick
Lines). Select the ends of the roof outline, as shown in
Figure 12-54.

10.Click ™ (Riser). Use the Pick Lines tool to select the other
sides of the roof outline, including right up against the
building.

11. With ™ (Riser) still selected, use the Pick Lines tool and
set the offset to 300mm. Offset another set of risers outside
the outline, as shown in Figure 12-54.

’/-/7 Boundary lines

iser lines

Figure 12-54

12.Use ! (Trim/Extend to Comer) to clean up the
intersections.

13.Click ¥ (Finish Edit Mode) to complete the stair.
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14.Verify that the stairs are in the right direction. If the arrow is
not pointing the same direction as that shown in
Figure 12-55, click the Flip Stairs Up Direction contral,
which might be located near the main door.

[ Flip Stairs Up Direction l

Figure 12-55

15.There is a DN annotation that you do not need. With the stair
still selected, in Properties, in the Graphics section clear
Down label.

16. Set the Underlay to None.
17.View the new stairs in 3D.
18. Save the project.

Task 2 - Adding a Ramp

1. Return to the Floor Plans: Floor 1 view.

2. In the Architecture tab>Circulation panel, click Z (Ramp).
3. In the Type Selector, select Ramp: Hotel Ramp.

4. In Properties, set the Base Level to Floor 1, with a Base
Offset of (negative) -300mm. Set the Top Levelto Floor 1,
with a Top Offset of 0.0. Set the Width to 1800mm.

5. In the Modify | Create Ramp Sketch tab>Tools panel, click

ﬁ (Railing), select the Railing type Hotel Ramp Guardrail,
and click OK.

12-38 @ 2015, ASCENT - Center for Technical Knowledge®



Medeling Stairs, Railings, and Ramps

6. Inthe Work Plane panel, click Lo (Ref Plane).

7. Draw the reference planes shown in Figure 12-56.

L 1800 L 1800 L 1800 L
A I

1 1
Figure 12-56

8. Click * (Modify) to return to the Modify | Create Ramp
Sketch tab in the ribbon.

9. In the Draw panel, click Bt (Run). Start the run as shown in
Figure 12-57. Use the reference plane intersections to end
the first run, and then draw the second run.

_'.:'il'ar! of 1st run -

End of 1st run
Start of 2nd run
End of 2nd run AW\

Figure 12-57

10.Click ¥ (Finish Edit Mode).

11. The Railings need to be moved so that they are fixed on the
ramp. Select both of the railings and in Properties, change
the Tread/Stringer Offset to (negative) -50mm.
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12.0pen the 3D View and check that the ramp displays as
shown in Figure 12-58.

Figure 12-58

13.Zoom out and save the project.
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Command Summary

Button | Command Location
L Boundary + Ribbon: Madify | Create Stairs Sketch
(Stairs by tab= Draw panel
Sketch)
Convert to + Ribbon: Madify | Create Stair tab=
E 0 sketch-based Tools panel
e Edit Path * Ribbon: Modify | Railings tab>Mode
& Wi (Railings) panel
i Edit Sketch * Ribbon: Modify | Create Stair tab>
" r:f Tools panel
§ Edit Stairs + Ribbon: Modify | Stairs tab=Edit panel
T Flip * Ribbon: Modify | Create Stair tab=
) Tools panel
Landing (Stair * Ribbon: Madify | Create Stair tab=>
by Component) Components panel
Pick New Hest | + Ribbon: Modify | Create Railing Path
Railings) tab=Toaols Panel
[
Railing + Ribbon: Modify | Create Stair (Create
Stairs Sketch) (Create Ramp) tab=
Tools panel
Railing>Place * Ribbon: Architecture tab>Circulation
on Host panel=expand Railing
Railing=Sketch | + Ribbon: Architecture tab=Circulation
Path panel=expand Railing

Riser (Stairs by
Sketch)

* Ribbon: Modify | Create Stairs Sketch
tab=Draw panel

suf|@|w|e|r @ RIB B

Run (Stair by + Ribben: Madify | Create Stair tab>

Component) Companents panel

Run (Stairs by + Ribbon: Modify | Create Stairs Skeich

Sketch) tab= Draw panel

Stair by + Ribbon: Architecture tab=Circulation

Component panel>expand Stair

Stair by Sketch | + Ribbon: Architecture tab=Circulation
panel=expand Stair

Support (Stair + Ribbon: Modify | Create Stair tab>

by Component) Components panel
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Practice 13a

Estimated time for
completion: 20 minutes

Create Construction Documents

Practice Objectives

* Set up project properties.

* Create sheets individually and use placeholder sheets.

* Modify views to prepare them fo be placed on sheets.
Place views on sheets.

In this practice you will complete the project information, add
new sheets and use placeholder sheets to add sheets to the
project. You will fill in title block information. You will then add
views to sheets, such as the Wall Sections sheet shown in
Figure 13-15. Complete as many sheets as you have time for.

Figure 13-15

13-10
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These properties are
used across the entire
sheet set and do not
need to be entered on
each sheet.

Task 1 - Complete the project information.

1

Open the project Modern-Hotel-Sheets-M.rvt. This file
contains some additional elements that are required for the
practice.

In the Manage tab>Settings panel, click I (Project
Information).

In the Project Properties dialog box, in the Other area, set the
following parameters:

« Project Issue Date: Issue Date

« Project Status: Design Development

« Client Name: Ascent Properties

» Project Address: Click Edit... and enter your address
* Project Name: Modern Hotel

* Project Number: 1234-567

Click OK.
Save the project.

Task 2 - Create sheets.

N

. In the View tab>Sheet Composition panel, click & (Sheet).

In the New Sheet dialog box click Load....

In the Load Family dialog box, navigate to the Titlesblocks
folder and select A1 metric. Click Open.

In the Select placeholder sheets: area, New is selected by
default. Click OK.

Zoom in on the lower right corner of the title block. The
Project Properties filled out earlier are automatically added to
the sheet.
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6. Continue filling out the title block, as shown in Figure 13-16.
Changing the sheet number and sheet name also changes
the name in the Project Browser. Certain labels can be
entered on a per sheet basis, such as the Sheet Name,
Sheet Number, Drawn by, and Checked by. Leave the Issue

Date as is.
The Scale is
automatically entered Ascent
when a view is inserted :
onto a sheet. If a sheet Pro perties
has multiple views with Modern Hotel

different scales, the
scale displays As
Indicated.

Cover Sheet

Projeot vamber l 234_567
Daw Issue Date
O raws by MAM
Checked by P[\A
:
8
A0.0 3
scale 2
g
Figure 13-16

7. In the Sheet Composition panel, click 5 (Sheet). Using the
D-sized title block, create the following new sheets:

« A2.1-1st Floor Plan Overall
« A2.2-1st Floor Plan
* A2.3 - 2nd-8th Floor Plan (Typical)

8. Click B (Sheet). This time, in the Select placeholder sheets:
area, select one of the placeholder sheets and click OK.

9. In the Project Browser, expand Sheets (all). Note that the
selected placeholder sheet and the other sheets that you
created are displayed.

10.Click = (Sheet) again. Select all of the other placeholder
sheets (use <Ctrl> or <Shift> to select multiple sheets) and
click OK.
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Having typical
placeholder sheets
created in the company
template is a timesaver.
Another option is having
the sheets already in the
template project.

The crop region defines
the extent of the view on
the sheet.

The rest of the sheets are placed in the project, as shown in
Figure 13-17.

Modern Hotel-Project Browser =]
= [l Sheets (21) -

AD0 - Cover Sheet

Al.1 - 1t Floor Life Safety Flan

AL2 - IndFloor Life Safety Plan

A2.1 - 1st Floor Plan

A2.2 - 2nd-Bth Floor Plan (Typical)

AJ.1 - Enlarged Plans

A3.2 - Enlarged Plans

A3.3 - Enlarged Plans

A3 A4 - Enlarged Plans

A4.1 - Reflected Ceiling Plan

A4.2 - Reflected Ceiling Plan

A4.3 - Reflacted Ceiling Plan

AS5.1 - Roof Plan

AS5.2 - Roof Details -

A6.1 - Exterior Elevations

AB.2 - Extenior Elevations

AG.3 - Exterior Elevations .

ABA - Extenior Elevations

AB.5 - Exterior Elevations

A7.1 - Building Sections

A7.2 - Building Sections

A7 .3 - Wall Sections

Figure 13-17

Task 3 - Set up and add views to sheets.

1.

Duplicate (no detailing) the Floor Plans: Floor 1 and Floor 2
views and name them 1st Floor-Life Safety Plan and
2nd-8th Floor-Life Safety Plan.

Open the new views and do the following:

« Hide all elements except the actual building elements.

* Turn on the crop region and ensure it is tight up against
the building.

* Turn the crop region off.

Open the appropriate sheet and drag and drop the
corresponding Life Safety Plans onto it.

Rename sheet 2nd Floor Life Safety Plan as 2nd-8th Floor
Life Safety Plan.

Repeat the process of adding views to sheets using the views
you have available.
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Modify crop regions and hide unnecessary elements in
the views, as shown in Figure 13-18. Turn off crop
regions after you have modified them.

© ®© ©® & o
| |

I
1 1 1
| | l s g
I I I T =% . e i >

AN AN
‘i T bl Afl ‘I\L .

T e = el (A
Figure 1318

Verify the scale of a view in Properties before placing it on
a sheet.

!
|
|
i
1

o
4

* Use alignment lines to help place multiple views on one

sheet, as shown in Figure 13-19.

e e

Figure 13-19

* Change the view title, if required, to more accurately
describe what is on the sheet.

« To make minor changes to a view once it is on a sheet,
double-click inside the viewport to activate the view. To
return to the sheet, double-click outside the viewport to
deactivate the view.

13-14
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6. Once you have added callout, section, or elevation views to
sheets, switch back to the Floor Plans: Floor 1 view. Zoom
in on one of the markers. Note that it has now been
automatically assigned a detail and sheet number, as shown
in Figure 13-20.

Your numbers might not ~
exactly match the o ' By
numbers in the N [ —— \
example. | |
1 [
"Ll | —_ = |
l e 1
I == e
‘.'f'\ | ===l
'..L:I_I_'..." | —_— “-_:1- |
| .-/ LI} ¢ |
= s N
)
Figure 13-20

7. Save the project.
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Command Summary

Button | Command Location
) Activate View * Ribbon: (select the view) Modify |
Viewports tab=Viewport panel
* Double-click: (in viewport)
* Right-click: (on view) Activate View

& Deactivate View | * Ribbon: View tab>5heet Composition
— panel=expand Viewports

* Double-click: fon sheet)

* Right-click: (on view) Deactivate View
the Guide Grid * Ribbon: View tab>Sheet Composition
panel

* Properties: (when a sheet is selectad)

Place View * Ribbon: View tab=Sheet Composition
2 pane|

El Sheet * Ribbon: View tab=Sheet Composition
panel
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Practice 14a | Add Dimensions

Practice Objectives

* Add a string of dimensions.
* Dimension using the Entire Walls option.
+ Edit the witness lines of dimensions.

Estimated time for In this practice you will add dimensions using several different
completion: 10 minutes methods to a floor plan view, as shown on the sheet in

Figure 14-14. You will also modify the dimensions so that they
show what you are expecting. Note that some additional
elements including storefront curtain walls and windows have
been added at the back of the building.

e
b

L _._4._._.;.._._4'._._.

'ﬂ]'

o,

Figure 14-14

Task 1 - Add dimensions to the column grid.

1. Open the project Modern-Hotel-Dimensions-M.rvt.

2. In the Project Browser, duplicate the Floor Plans: Floor 1
view (without detailing so that the door and window tags do
not display),

3. Rename the new view to Floor 1-Dimensioned Plan.
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New

4. Move the location of the grid bubbles so that there is enough
room for dimensioning.
5. In the Quick Access Toolbar, click e (Aligned).

6. Dimension the column grid lines in each direction, as shown
in Figure 14-15.

®©

Figure 14-15

Task 2 - Dimension the exterior and interior walls.

1. Click ¥ (Aligned).

2. In the Options Bar, select Wall faces and set Pick to Entire
Walls.

3. Click Options and set the Openings to Widths (as shown in
Figure 14-16). Click OK.

Auto Dimension Options
Sekect referances:
| Cperirge
~) Centers

& Wdthe!

__| Intersecting Wals

7| Intersecting Grids

Figure 14-16

14-10
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4. Select the back wall and place the dimension above it.

5. Zoom in on the upper left corner of the building. Use the
Move Witness Line control to relocate the line from the end
of the wall (as shown in Figure 14-17), to Grid Line C, the
closest grid line on the right that passes through the corner
column.

1492 1 '2")2'] 930 1220 2280

|
8
2 | L ?

(o]
|e
[+

[ Move Witness Line _
I |

|
o , 0| & é
_ _EF [ i | | 1
—
Figure 14-17

6. Click © (Modify)

7. In the same wall, pan over to the right between Grid Lines E,
F, and G where the storefront openings are displayed. These
were not dimensioned automatically.

8. Select the wall dimension line. In the Modify | Dimensions

r .
tab> Witness Lines panel, click * (Edit Witness Lines).

9. Select the outside edges of each side of the storefront
openings to add the witness lines and then click in empty
space to apply the changes. The modified dimension string
displays as shown in Figure 14-18.

Added Dimensions
I | |
1840 3850 1400 3850 1840 1
le | | | k

-
L1"

I
—h
=t

Figure 14-18
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10. Move the elevation and section markers as well as the
dimension line to keep the dimensions clear. You might also
want to move the dimension text away from the grid lines.

11. Use the various dimensioning commands and methods to
dimension the interior spaces, as shown in Figure 14-19.
(Hint: don’t forget to change from Pick: Entire Walls to Pick:
Individual References.) The dimensions might not be
exactly as shown.

| !

-=|A}| | —

ﬁ H
=
?L L/ | 3
'\
A ‘ _
| =
el |
| | ;QE
‘ ;r
_ 2250 2500
| , 1 1
Figure 14-19

12. Save the project.

13. If time permits, dimension the Floor Plans: Typical Guest
Room - Dimension Plan view. Make adjustments as
required to the locations of the walls and doors.
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Practice 14b

Estimated time for
completion: 30 minutes

Annotate Construction
Documents

Practice Objectives

= Add detail lines and symbols.
*  Add text.

In this practice you will create a Life Safety Plan. You will use
detail lines and symbols to show safety diagonals and travel
distances, and add text for labels and notes, as shown in
Figure 14-36.

== Wale - Por FEC JE2.Z.01, Ihe ealing
j"" arpg lalwlm lowy Dhan 50 agaan
7 mrless Tharefare, i0 s aensidered
|" asepisary aasimbly aveas and nal .--“_F"H"" clear
Sparal ecempan eine y
| |y
o =] ] - - Ta 1 9 ﬁ.

PlSmm hvan ——

82 imm Elgnr

L~ Nimm [y

—
Whiilehait
AsunEnlbie
Exil Mieaharg

Figure 14-36

Task 1 - Create a Life Safety Plan (lines and symbols).

1. Open the project Modern-Hotel-Annotations-M.rvt.
2. Open the Floor Plans: 1st Floor Life Safety Plan view.

3. Inthe View Control Bar or in Properties, change the View
Scale to 1:200.

4. Type VV (or VG) to open the Visibility/Graphic Overrides
dialog box.

5. In the Model Categories tab, select Casework, Furniture,
and Furniture Systems to toggle them on. Select the
Halftone option for each of these items as well.

6. Click OK to close the dialog box.

1
7. In the Annotate tab>Detail panel, click E (Detail Line).

14-22
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8. Inthe Modify | Place Detail Lines tab>Line Style panel, set
the Line Style: to Life Safety Diagonal.

9. In the Options Bar, clear the Chain option.

10. Draw a diagonal line from the lower left corner of the building
to the upper right corner of the building, and ancther diagonal
line from exit to exit, as shown in Figure 14-37.

Figure 14-37
11. In the Options Bar, select the Chain option.

12.Using the Life Safety Travel Distance line type, draw the
detail lines shown in Figure 14-38.

TR

Figure 14-38

13. Zoom in on the front entrance.

14.In the Annotate tab>Symbol panel, click b (Symbol).
15. In the Modify | Place Symbol tab>Mode panel, click
iy )
! (Load Family).

16. In the Practice Library folder of your practice folder, select the
Life-Safety-Line-Arrowhead.rfa symbol and click Open.
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Press <Spacebar> to
rotate the symbol as it is
placed. Highlight the
end point of the line to
rotate to a specific
angle.

17.Insert an arrowhead at the end of each travel line and outside
the door, as shown in Figure 14-39. Rotate them as required.

Figure 14-39

18.Add arrows to the ends of the other travel lines, pointing the
travel direction toward the doors.

Task 2 - Create a Life Safety Plan (text).

1. In the Annotate tab>Text panel, click A (Text).

2. Create two new text types. In Properties, click at (Edit
Type). In the Type Properties dialog box, click Duplicate. For
the first new text type, enter 3mm Arial Narrow as the name
and click OK.

3. Set the following properties:

+ Text Font: Arial
+ Text Size: 3mm
« Width Factor: 0.9

4. Click OK to save the settings and close the dialog box.
5. Click t8 (Edit Type) again to open the Type Properties

dialog box. Click Duplicate and create another text type
named 3mm Arial Narrow ltalic.

6. Select the Italic option and click OK.

14-24
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7. Zoom in on the front entrance and add text using the 3mm
Arial Narrow text type, as shown in Figure 14-40. Adjust the
Annotation Crop Region as necessary to place the text. Add
similar notes for the door sizes at the other exits.

915mm Clear — =& SIS S
e - -
, - / -~

*%It-
1625mm Clear —

Wheelchair
Accessible
Exit Discharge

Figure 14-40
8. Add a note to the breakfast room, as shown in Figure 14—41.

—— Note PerFEC 3022 1, the eating
/ area totd = less than 9 square

/ meters. Tnerefore, it is considerad

accessory assembly areas and not

separate occupancies

o 1625mm Clear

~ 915mm Claar

Figure 14-41

9. Using the 3mm Narrow Italic text type, add text to each
diagonal distance line, as shown in Figure 14-42. Enter the
text first and then click in empty space to exit the text box.

+ Usethe (Move) control at the start of the line of text

and the < (Rotate) control at the other end of the text
line to get the text on top of the appropriate diagonal line.
The text automatically masks the line.

Figure 14-42

10. Save the project.
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Practice 14c | Create Legends

Practice Objective

» Create legends using legend components and text.

Estimated time for In this practice you will create door and window legends (as
completion: 10 minutes shown in Figure 14-47), by creating legend views, adding
legend components, and labeling the door and window types
with text.
13
] O3 “ HIIR Eiwiiwiw
\ 'i/D % '; ' ‘\ I ‘\‘
< et | L
¥ [ 3 ' THERIE
| . =\ e ) S o
A e C D 3 F

Figure 14-47

Task 1 - Add window and door legends.

1. Open the project Modern-Hotel-Legends-M.rvt.

2. In the View tab>Create panel, expand B (Legends) and
click E (Legend) to create a new Legend view.

3. Name it Window Elevations and set the Scale to 1:50.

4. In the Annotate tab>Detail panel, expand gj (Component)
-
and click “* (Legend Component).
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5.

In the Options Bar, set Family to Windows : Casement 3 x 3
with Trim: 1220x1220mm and View to Elevation: Front.
Place the component in the view. The window displays, as
shown in Figure 14—48.

In the Annotate tab>Text panel, click A (Text).

In the Type Selector, select Text: 3Imm Arial Narrow and
add the window number 13 under the window, as shown in
Figure 14—48.

-

1
BN

13
Figure 1448

Create another Legend view. Name it Door Elevations and
set the Scale to 1:50.

In the Legend view, click L0 (Legend Component) and add
the elevations of the doors used in the project.

10.Label the doors as shown in Figure 1449,
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Figure 14-49

11. Save the project.
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~ Button | Command

Command Summary

| Location

' Dimensions and Text

Aligned * Ribbon: Annotate tab>Dimension
f (Dimension) panel or Modify tab>Measure panel,
expanded drop-down list
* Quick Access Toolbar
» Shortcut: DI
Angular * Ribbon: Annotate tab>Dimension
: ) (Dimension) panel or Modify tab>Measure panel,
expanded drop-down list
Arc Length * Ribbon: Annoftate tab>Dimension
f (Dimension) panel or Modify tab>Measure panel,
expanded drop-down list
Diameter * Ribbon: Annotate tab> Dimension
® (Dimension) panel or Modify tab>Measure panel,
expanded drop-down list
Linear * Ribbon: Annotate tab>Dimension
| | (Dimension) panel or Modify tab>Measure panel,
expanded drop-down list
Radial * Ribbon: Annotate tab>Dimension
(< (Dimension) panel or Modify tab>Measure panel,
expanded drop-down list
A Text * Ribbon: Annotate tab>Text panel

+ Shortcut: TX

Detail Lines and Symbols

1 Beam System * Ribbon: Annotate tab>Symbol panel
Symbol
I\. Detail Line * Ribbon: Annotate tab>Detail panel
« Shortcut: DL
q- Span Direction | + Ribbon: Annotate tab>Symbol panel
Symbol
o Stair Path * Ribbon: Annotate tab>Symbol panel
@ Symbol * Ribbon: Annotate tab>Symbol panel
Legends
— Legend (View) * Ribbon: View tab>Create panel>
= expand Legends
%‘. Legend * Ribbon: Annotate tab>Detail panel>
= Component expand Component

© 2015, ASCENT - Center for Technical Knowledge®
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Practice 15a | Add Tags

Practice Objectives

* Add tags to a model.
* Use the Tag All Not Tagged dialog box.
+ Set the Type Mark parameter for tags.

Estimated time for In this practice you will add wall tags in a floor plan and modify
completion: 10 minutes the Type Mark numbers for the walls. You will also tag all of the
walls using the Tag All Not Tagged dialog box, as shown in
Figure 15-14,
! = | e ! D o L

S ToR BRI ),
S = = TR BT V40— R St S
Finy = NS - : | Wall Tags : Wall Tag ! T t

! L
s i el S Y W

Figure 15-14

Task 1 - Add tags to a floor plan.

1. Open the project Modern-Hotel-Tags-M.rvt.

2. In the Floor Plans: Floor 1 view, zoom into the elevator and
stair area near the left side of the building.

3. In the Annotate tab>Tag panel, click o (Tag by Category).
In the Options Bar, select Leader and verify that the
Attached End option is selected.
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8.
9.

4. Select the exterior wall, as shown in Figure 15-15.

Figure 15-15

The tag comes in with a question mark because the wall does
not have a Type Mark set yet. Click on the ? in the tag and
change the tag number to 1 and press <Enter>.

When alerted that you are changing a type parameter, click

Yes to continue.

You are still in the Tag command. Add a tag to another
exterior wall. This time, the tag number 1 comes in
automatically as it is the same wall type as the first one.

Click * (Modify).

Select the masonry wall dividing the stairs from the lobby.

10.In Properties, click (Edit Type).

11.In the Type Properties dialog box, in ldentity Data area, set

Type Mark to 2, as shown in Figure 15-16. Click OK.

Type Parameters

Parameter [

Value

Constne tion
Geaphics
Identity Data
Keynote

Model
Manufactarer
Type Comments
URL

Descripton
Assernbly Descngtiorn
Assembly Code
Type Mark

Fae Rating

Cost

Tg2010

Figure 15-16
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12. Select one of the interior partitions and set the Type Mark
to 3.

13.Use (@ (Tag By Category) to tag one of each of the wall
types. The Type Mark displays as set in the Type Properties.
14.Zoom out to display the entire floor plan.

15. Save the project.

Task 2 - Tag all the rest of the walls and modify tag
locations.

1. In the Annotate tab>Tag panel, click © (Tag All).

2. In the Tag All Not Tagged dialog box, set the Wall Tags
category to the 12mm tag type and select Leader as shown
in Figure 15-17.

-

r1‘lg All Not Tagged -
Selact at least one Category and Tag Family to tag non-tagged objects:

©) Al objects in current view
Only sslected objects in current view

[T indude elements from Inked files
Category [ Leaded Tags I
Door Tags : M Door Tag
Room Tags M Room Tag Room Tag
Room Tags el iaaied) " M_Room Tag Room Tag With Ar
Room Tags M _Room Tag Room Tag Wlth Vo
StructuralFrammg Tags S M Structural Framlng Tag Boxed
Structural Frammg Tags M Structural Framlng Tag . Stand
Wall Tags '
Wall Tags - M _Wall Tag:8mm
Window Tags ! M_Window Tag
Leader Orientation:
¥l Create length: 12.7m  |Horzontal v
Lok J[ concs J[ ey [t |
Figure 15-17
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3. Click OK to add wall tags where they have not already been
added.

4. Many of the tags overlap other annotation objects. Use the
controls to move the tags and/or leaders to a more visible
location, as shown in Figure 15-18.
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Figure 15-18
5. Update the tag for the main curtain wall to type number 4.
6. Delete the wall tags that identify the storefront (inset) curtain

walls along the back of the building and at the entrance.
Delete any other wall tags you do not need to fully annotate
the floor plan.

7. Save the project.
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Practice 15b

Estimated time for
completion: 10 minutes

Add Rooms and Room Tags

Practice Objectives

* Set up a view that displays rooms.
* Add rooms and room separation lines.
* Add room tags.

In this practice you will set up a view that displays rooms and
add rooms to the model. You will then change the names and
numbers of rooms using tags and Properties and add room
separation lines to break up the larger open areas, as shown in
Figure 15-25. You will also add room tags to a view where the
room elements are not displayed.

Figure 15-25

Task 1 - Set up a view that displays rooms.

1. Open the project Modern-Hotel-Rooms-M.rvt.

2. Inthe Project Browser, right-click on the Floor Plans: Floor 1
view and select Duplicate View>Duplicate.

3. Rename the new view to Floor 1 - Rooms.

4. Hide the gridlines and all elevation and section markers.

15-18
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5. Open the Visibility/Graphic Overrides dialog box. In the
Model Categories tab, expand Rooms, and select Interior
Fill, as shown in Figure 15-26.

Visibility/Graphic Overiides for Floor Plar Floor 1 - Roorms

Mocel Categaries | Annotation Categares | Anslyscal Model Categares | Imparted Categones | Filters |
V| Show mode categanes n this viewe if

Flter bst:  Architecture -

Prejection/Surface Cut
Lines [ Patterns } Transparency Lines

Visibility

i M Roads
i ™ Roofs
& & Rooms

¥ Color Fill
| =07 Interoe Fill

SO S

Figure 15-26

6. Nothing displays in the view as there are no rooms in the
project.

7. Save the project.

Task 2 - Add rooms and room tags.

1. In the Architecture tab>Room & Area panel, click bl (Tag
Room). Click inside the lobby area. You cannot place the
room tag because a room element is not assigned to the
area.

2. Click * (Modify) to end the command.

3. In the Architecture tab>Room & Area panel, click
= (Room).

4. In the Modify | Place Room tab>Tag panel, verify that
[ (Tag on Placement) is selected.

5. Place a room element inside the lobby area.
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6. Return to the Modify command and change the name of the
room and the room number, as shown in Figure 15-27. Click
in empty space to finish the command.

l)gt | I

y __:: Lo oy

i
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Figure 15-27

7. Click b (Room) again. In the Modify | Place Room tab,
toggle off the Tag on Placement option. Place the room
element in the check in area (the small room next to the
elevator) and finish the command. Select the room element.

8. In Properties, in the /dentity Data area, note that the Number
is automatically set to 102. Set the Name as Reception (as
shown in Figure 15-28) and click Apply.

Properties X
Rooms (1) »! CF £dit
Volume Hct Computed P
Ccn‘lput‘aﬂcn Hei'jht glfl.'fl '

Identity Data . H

Momber BN

Nome . [Receplion J

Figure 15-28

9. In the Architecture tab>Room & Area panel, click @ (Tag
Room).
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@ 2015, ASCENT - Center for Technical Knowledge®



Adding Tags and Schedules

10. Tag the new room and press <Esc>. The tag is displayed with
the name you specified in Properties, as shown in

Figure 15-29.
— == | =
Reception
102
Figure 15-29

11. Add a room and tag in the room to the right of the Reception
room and name it Office.

12. Save the project.

Task 3 - Add Room Separation Lines and additional rooms.

1. In the Architecture tab>Room & Area panel, click I (Room
Separator).

2. Draw room separation lines to separate the breakfast area
from the main lobby as shown in Figure 15-30.

‘-f
~
/‘<
d

New room:
breakfast area

Figure 15-30
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3. Start the Room command and verify that Tag on Placement
is on. In Properties, in the Name field, type Breakfast Area,
and then place the room in the location shown in
Figure 15-30.

4. Continue to add room elements and room tags to the rest of
the rooms on the first floor. Rename the rooms as required.

* [faroom tag is too large for the room, toggle on the
Leader option and move the tag. If the Leader option is
not toggled on, the tag is orphaned from the room.

5. Save the project.

Task 4 - Add Room Tags to another view.

1. Open the Floor Plans: Floor 1 view.

2. Although you do not see the rooms in the view, you can roll
the cursor over the rooms in the plan and select the room
elements, as shown in Figure 15-31.

- [}3 F,x;\. ARl

3 Rooms : Room : Breakfast Area 104
'\

— . 4 [ pe— .+|.._._

- T - -
UYMW S —" A
|

Figure 15-31

3. In the Annotate tab>Tag panel click @ (Tag All).

4. In the Tag All Not Tagged dialog box, select Room Tags:
Room Tag, and click OK. Room tags are added to all of the
rooms in the view.

15-22
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5. Zoom in and clean up the view by moving the various tags so
that they do not overlap, as shown in Figure 15-32.

Reception | //3\ |

—h /\ 102 \/ Office

Figure 15-32
6. Save the project.
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Practice 15¢c

Estimated time for
completion: 10 minutes

Work with Schedules

Practice Objectives

* Update schedule information,
*  Add a schedule to a sheet,

In this practice you will add information to a door schedule and to
elements that are connected to the schedule. You will then place
the schedule on a sheet, as shown in Figure 15-40.

Aurbodesk Bt
Armoon

furt |t | ot | Whwirern —
e
T ] e
i i ) A
T
e w
= E:

E

(-

a

A

=

1Y

Figure 15-40

Task 1 - Fill in schedules.

1. Open the project Modermn-Hotel-Schedules-M.rvt.

2. In the Project Browser, expand Schedules/Quantities. Four
schedules have been added to this project.

3. Double-click on Door Schedule - 1st Floor to open it. The
existing doors in the project are already populated with some
of the basic information included with the door, as shown in
Figure 15-41.

15-28
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<Door Schedule
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Figure 15-41

4. The first door in the list does not have a mark associated with
it. Click in the empty Mark cell. In the Modify Schedules/

Quantities tab>Element panel, click F (Highlight in Model).
The front door that is part of a curtain wall displays and is
highlighted, even though storefront doors are typically not
included in Door Schedules. There are no other views to
display. Click Close in the Show Element(s) in View dialog
box.

5. Select one of the single exterior doors other than the front
door.

6. In Properties, set a Frame Type as A, Frame Material as
Steel, and Finish as Coated.

7. Click 28 (Edit Type).

8. In the Type Properties dialog box, in the Identity Data area,
set the Fire Rating to A.

9. Click OK to finish.

10.Return to the Door Schedule. (Press <Ctri>+<Tab> to switch
between open windows.)

11. Note that the Frame Type and Frame Material display for one
door and the matching exterior doors also have a fire rating.
Use the drop-down list and change the options for the
matching doors, as shown in Figure 15-42.

<Door Schedule - 1st Floor> =on

v | £ | ' G | H | 1 [ J

| Frame information i _Detad Information
Thcknen | Frame Type Frame Materal HeadDemil  JombDetail | Threshold Detad | Fire Ratisg

Figure 1542
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No visual changes fo

12.In the Door Schedule view, specify the Fire Rating for some
other doors in the schedule. When you change the fire rating,
you are prompted to change all elements of that type.

Click OK.

13.Open the Floor Plans: Floor 1 view.

14. Select the door to the office, then right-click and select Select
All Instances>In Entire Project.

15.Look at the Status Bar beside ¥ (Filter) and note that more

doors have been selected than are in the current view.

16. In Properties, set the Frame Type and Frame Material for

the door display these doors.
because these are just , )
text properties. 17. Press <Esc> to clear the selection when you are finished.
18. Switch back to the schedule view to see the additions. Not all
of the doors are showing because the schedule has been
limited to the 1st floor doors.
19. Save the project.
Task 2 - Add schedules to a sheet.
1. In the Project Browser, open the sheet AB.1 - Schedules.
2. Drag and drop the Door Schedule - 1st Floor view onto the
sheet, as shown in Figure 15—43.
r v * w__Door Seyedule y1st Flear x » ¥ .
Dimensians Frame Infarmation Detall Infamation
Frame Frame Head |Jamb Threshold Fire Hard srare
Mark | Wickh [Height (Thickness | Type Material | Defail | Detail | Detail Rating Set Comments
L r-‘ll :: Tt i = I
= C— = g
Figure 15-43
* Your schedule may look different then the one shown in
Figure 15-43.
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3. Zoom in and use the arrows at the top to modify the width of
the columns so that the titles display correctly.

4. Click in empty space on the sheet to finish placing the
schedule.

5. Switch back to the Floor Plans: Floor 1 view and select the
double-swing door at the kitchen.

6. Inthe Type Selector, change the size. In Properties, add a
Frame Type, Frame Material, and Finish.

7. Return to the Door Schedule sheet. The information is
automatically populated, as shown in Figure 1544,
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8. Return to the 3D view.

Figure 15-44

9. In the Quick Access Toolbar, click G (Close Hidden
Windows.

10. Save the project.
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Command Summary

Button | Command Location
o Material Tag Ribbon: Annotate tab>Tag panel
@ Multi-Category | Ribbon: Annctafe tab=Tag panel
=]
@ Room Ribbon: Architecturs tab>Room & Area
panel
Shortcut: RM
-% Room Ribbon: Architecture tab>Room & Area
: Separator panel
. Stair Tread/ Ribbon: Annctafe tab>Tag panel
& Riser Number
W@ Tag All Not Ribbon: Annotate tab>Tag panel
Tagged
[(i: Tag by Ribbon: Annotafe tab=Tag panel
Category Shortcut: TG
@, Tag Room Ribbon: Architecture tab>Room & Area
panel
Shortcut: RT

15-34
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Practice 16a

Estimated time for
completion: 15 minutes

Creating Details

Create a Detail Based on a
Section Callout

Practice Objectives

= Create a detail based on a section.
* Add filled regions, detail components, and annotations.

In this practice you will create a detail based on a callout of a wall
section. You will add repeating detail components, break lines,
and detail lines, create filled regions, and add annotation to
complete the detail, as shown in Figure 16-27.

Concrete Cap —._
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Flashing -
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-
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= = ] ~— Counter Flzshing
o
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=— See Siuctural Drawings ——=

.

Figure 16-27

Task 1 - Create a callout of a wall section.

1. Open the file Modern-Hotel-Detailing-M.rvt.

2. Open the Floor Plans: Floor 1 view.
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3. Double click on the wall section head shown in Figure 16—28.
This guarantees that you open the right section.
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Figure 16-28

4. Zoom in to the top of the wall showing the parapet and the
roof.

-8

5. Inthe View tab>Create panel, click - (Callout).
6. Inthe Type Selector, select Detail View: Detail.

7. Create a callout as shown in Figure 16—-29. Open the callout.

\ ol H”F'arapet G
32220

' Roof @

31000

\. ol J

Figure 1629
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Drawing from the top
down insures that
"mortar” is between the
cap and the brick. This
is how the defail
elements were creafed.

8. Inthe View Control Bar, set the following parameters:

* Scale: 1:10

«  Detail Level: B2 (Fine)
9. Hide the levels, grids, and section markers (if displayed).
10. Turn off the Crop Region.

11. In the Project Browser, in the Detail Views (Detail) node,
rename the view to Parapet Detail.

12. Save the project.

Task 2 - Add repeating detail components and break lines.

1. In the Annotafe tab>Detail panel, expand @ (Component)

and then click 2 (Repeating Detail Component).

2. In the Type Selector, verify that the type is set to Repeating
Detail: Brick.

3. Draw the brick line from the top of the parapet cap down, as
shown in Figure 16—30.

_——Start point

!

LIHHIHIllllillilllllllll}

Vertical and Mearest ]
| | L |

Figure 16-30

4. In the Type Selector, select Repeating Detail: CMU. Draw
over the other side of the wall.
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The Autodesk Revit
software lists the lasf
tool you used at the top
of the drop-down list.

g

5. In the Annotate tab=Detail panel, expand B (Repeating
Detail Component) and click 2] (Detail Component).

6. Inthe Modify | Place Detail Component tab>Mode panel, click
ij (Load Family).

7. Inthe Load Family dialog box, navigate to the US Metric
Library and in the Detail ftems=Div 01-General folder or in
your practice files folder, Practice Library folder, select
M_Break Line.rfa, and then click Open.

8. Add break lines to the bottom and right side of the detail.
Press <Spacebar> to rotate the Break Line as required and
use the controls to modify the size and depth, as shown in
Figure 16-31.

-t .

4

N
Figure 16-31

9. Save the project.

Task 3 - Add a filled region for the concrete cap.

1. In the Quick Access Toolbar, ensure that == (Thin Lines) is
off and that you can see the various line weights in the detail.

2. Zoom in to the concrete cap.

3. In the Annotate tab>Detail panel, expand D (Region) and

then select = (Filled Region).

4. In the Modify | Create Filled Region Boundary tab>Line Style
panel, select Wide Lines

16-20
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5. In the Draw panel, click * (Pick Lines).
6. Inthe Options Bar, select Lock.
7. Select the edges of the cap, as shown in Figure 16-32.

Figure 16-32
8. In the Type Selector, select Filled Region Concrete.

9. Click v (Finish Edit Mode).
10. Save the project.

Task 4 - Draw flashing using detail lines.

1. In the Annotate tab>Detail panel, click I\ (Detail Line).

2. In the Modify | Place Detail Lines tab>Line Style panel, verify
that Wide Lines is still selected.

3. Draw flashing similar to that shown in Figure 16-33.
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Figure 16-33
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4. Using Detail Lines, add a cant strip under the flashing.
5. Save the project

Task 5 - Annotate the detail,

1. In the Quick Access Toolbar or on the Annotate tab>Text
panel, click A (Text).

2. In the Modify | Place Text tab>Format panel, select
A (Two-Segments).

3. Add the text and leaders shown in Figure 16-34. Use
Alignments to place the leader points and text.

Concrete Cap ——~._

™

Flashing ————~__

L CMU

Vg

7

Face Brick T\

N,

H ~— Counter Flashing

~— Cant Strip

/— Rizid Insulation

HoH 0

«<=—— See Structural Drawings ——=
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Figure 16-34

4. Save the project.

At this point you have a hybrid between detail items and model
items. You can continue to add detail items to replace the
roofing. You can also add structural elements if you have time.
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Practice 16b

Estimated time of
completion: 30 minutes

Create Additional Details

Practice Objective

* Create and annotate details.

In this practice you will create a window sill detail and a structural
detail, and then annotate them. The following tasks are designed
to be completed without detailed steps. Refer to the earlier topics
and practice for assistance, as required. You can also use
keynotes instead of text notes if required.

* Use the Modern-Hotel-Detailing-M.rvt project as the base
file for these tasks.

Task 1 - Create a window sill detail.

In this task you will create a window sill detail, as shown in
Figure 16—44.
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Figure 1644

* Use detail components from the Library, detail lines,
patterning, text, and dimensions to create the window sill.
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100mm FACE BRICK

200mm CONT. BOND
BEAMAT FLOOR
SLAB W/72-#5 CONT.

Task 2 - Add structural detail.

In this task you will create a structural detail, as shown in
Figure 16-45.
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Figure 1645
» Create a new drafting view and draw the structural detail

using the various sketching tools and structural detail
components.

* Use the Invisible lines line type when you draw the lines for
the fill boundary. The curved lines are made with splines.

» Create the Earth pattern type by duplicating an existing type
and assigning a new drafting pattern to it.
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Practice 16¢c

Estimated time for
completion: 10 minutes

Create a Detail Based on a
CAD File

Practice Objectives

Impaort a CAD file.
Explode the CAD file and change all of the elements to Autodesk Revit
specific elements.

* Save the new detail view and import it into a project,

In this practice you will create a detail in a drafting view based on
an existing detail created in the AutoCAD software, as shown in
Figure 16—46. You will explode the imported file and change the
text types and line styles of the elements to Autodesk Revit
types. You will then create leaders for text and add patterning
using filled regions. Finally, you will save the detail and import it
into a project to create a clean Autodesk Revit detail without any
CAD-based elements.

G FLABHIMG
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METAL DECKING AT 00 /j/

"

Figure 1646

Task 1 - Create a detail based on an AutoCAD drawing.

1. Start a new project based on the default architectural
template.

2. Inthe View tab>Create panel, click = (Drafting View).

16-30
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3. In the New Drafting View dialog box, set the name and scale
to the following:

*« Name: Parapet Detail
« Scale: 1:10

4. In the Insert tab>Import panel, click & (Import CAD).

5. In the Import CAD Formats dialog box, select the AutoCAD
drawing Roof-Detail-M.dwg from your practice folder.
Change the Colors to Black and White and keep the other
default options, as shown in Figure 16-47.

Colors:  Black and White v Positionng: | Auto - Origin to Origin -

Layers/Levels: f_u vl Place at: | T.0.Footing
Import units: | Auto-Detect vl 1.000000 /| Crient to View

/| Corract ines that are slightly off axis [ Cpen ] [ Cancel ]

Figure 16-47
6. Click Open to place the detail.

7. Zoom in and select the detail. It is all one element, as shown
in Figure 16-48.

G.I. FLASHING
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AB.@ 1830mm O.C. \

CANT STRIP
BUILT-UP ROOFING

Moerwn 15030 RN ATOM \ £

LIGRTTWE AT CONCIE 11 OV M
MOTAL DG

Figure 16-48
8. In the Modify | Roof-Detail-M.dwg tab>Import Instance panel,

expand & (Explode) and click e (Full Explode). You are
now able to edit individual sections of the imported detail.
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These lines are
referenced to AutoCAD
layers names rather
than Autodesk Revit
Line Type names.

9. Select all of the text, as shown in Figure 16—49.
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Figure 16-49

10.In the Type Selector, select Text: 2.5mm Arial.

11. Click by (Modify) and select all of the individual elements.
(Hint: use a crossing window.)

12.In the Modify | Multi-Select tab>Selection panel, click
v (Filter).

13.In the Filter dialog box, click Check None and then select
Lines (Heavy) as shown in Figure 16-50. Click OK.

= E
Category: Count:
[FlDetai tems 7 . Check Al
L I |
[Juines fidden) 5 Chiedk Hone
[Juines (uight) 10
[CJLines (bext] 12
] Tt Motes
Figure 16-50

14.In the Modify | Lines tab>Line Style panel, change the Line
Style to Medium Lines.

15. Return to the Modify command to finish.

16. Repeat the process with the other line types changing Lines
(hidden) to Hidden Lines and Lines (Light) to Thin Lines.
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Task 2 - Modify text and leaders.

1. Select everything again and use the Filter command to
select Lines (text). Delete these lines as they are not used.

2. Select one of the arrowheads that remain in the drawing.
Right-click and select Select All Instances>Visible in View.
Delete the elements.

3. Select a text element. In the Modify | Text Notes tab>Format

panel, click At (Add Right Side Straight Leader). Modify the
leader to point to the correct element, as shown in the
example in Figure 16-51.
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Figure 16-51

4. Repeat the process of adding leaders to the text, pointing to
the appropriate parts of the detail, as shown in Figure 16-52.
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© 2015, ASCENT - Center for Technical Knowledge® 16-33



Autodesk Revit 2016 Architecture Fundamentals

Use the <invisible lines>
type because the
boundary does not need
to display.

This area was hatched
in the AutoCAD
drawing. The hatching
was automatically
converted to a filled
region when the
drawing was imported
into the project, but was
not assigned an

Task 3 - Add filled regions.

. In the Annotate tab>=Detail panel, click ]_:‘t (Region).
. In the Modify | Create Filled Region Boundary tab>Line Style

panel, set the line style to <lnvisible lines>.

. In the Draw panel, click = (Rectangle) and add a box

around each of the four rectangular brick sections, as shown
in Figure 16-53. You can do all four areas in one sketch.

Figure 16-53

. Inthe Type Selector, set the pattern type to Diagonal Up and

click in empty space to clear the selection.

. Click ¥ (Finish Edit Mode).

. Select the large region between the areas that you just

hatched, as shown in Figure 16-54.

Autodesk Revit based )
pattemn. )
S —
Figure 16-54
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7. In Properties, click & (Edit Type).

8. In the Type Properties dialog box, click Duplicate and name
the new pattern Concrete.

9. In the Value field for the Fill Pattern parameter, click
B (Browse).

10. In the Fill Patterns dialog box, in Pattern Type area, select
Drafting and then select the pattern Concrete.

11. Click OK twice to create the Filled Region type and apply it to
the selected boundary.

12. The detail view now consists of only Autodesk Revit elements
and is safe to use in another project.

Task 4 - Create a View and Import it in to a Project.

1. In the Application Menu, expand g (Save As), expand

il (Library), and select View.

2. Inthe Save Views dialog box, verify that Drafting View:
Parapet Detail is selected, as shown in Figure 16-55 and

click OK.
: \
Save Views
Select views to save to a file.
Views: Preview:
[snwdvewsu\dm 'l O FLATNING
7 Orafting View:: Parapet Detai 1 b Py

CANT RTRIP
FUILT-LF ROOFING
Fon LD HRILATION

UOKTYWRIONT CONORETE
OVEAMETAL PEC KINO

Figure 16-55
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3.

In the Save As dialog box, navigate to your practice folder
and click Save.

Close the project and do not save it.

Open Modern-Hotel-Detailing-M.rvt.

In the Insert tab>Import panel, expand 5 (Insert from File)
and click 3 (Insert Views from File).

In the Open dialog box, navigate to your practice folder and
open Parapet-Detail.rvt.

In the Insert Views dialog box only this view is available. Click
OK.

Accept any warnings that might display about duplicate
types. They do not impact the project.

10. Save the project.
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Command Summary

Button: | Command

| Location

CAD Import Tools

&, ' Delete Layers
|

Ribbon: Modify | <imported filename>
tab>Import Instance panel

- ' Full Explode

= Ribbon: Modify | <imported filename>

- tab>Import Instance panel> expand
Explode

ot Import CAD Ribbon: Insert tab>Import panel

Ribbon: Modify | <imported filename>
tab>Import Instance panel> expand
Explode

Detail Tools

w ' Detail
; Component

Ribbon: Annotate tab>Detail panel>
expand Component

| Detail Line

Ribbon: Annotate tab>Detail panel

Ribbon: Annotate tab>Detail panel

Ribbon: Annotate tab>Detail panel

' Repeating
| Detail
' Component

I\v

i | Insulation
I

:

Ribbon: Annotate tab>Detail panel>
expand Component

View Tools

r ' Bring Forward

Ribbon: Modify | Detall Items tab>
Arrange panel

' Bring to Front

Ribbon: Modify | Detail items tab>
Arrange panel

Ribbon: View tab>Create panel

&
=\ Drafting View
Li Insert from

Ribbon: Insert tab>Import panel>
| File: Insert expand Insert from File
' Views from File
& | Send Backward Ribbon: Modify | Detail ltems tab>
\ Arrange panel
[fi] | Send to Back Ribbon: Modify | Detail Items tab>
\

Arrange panel
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